X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How to Stop firefox from asking me to make google my search engine

Kuphostiwe

Recently i keep getting a second tab that opens with Firefox asking me to make Google my default search engine. Google is already set as my default engine and I cannot get it to stop. What gives?

Recently i keep getting a second tab that opens with Firefox asking me to make Google my default search engine. Google is already set as my default engine and I cannot get it to stop. What gives?

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe PDF Plug-In For Firefox and Netscape 15.20.20039
  • Google Update
  • Shockwave Flash 23.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.2.4.194

Isisebenziso

  • Firefox 49.0.2
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:49.0) Gecko/20100101 Firefox/49.0
  • I-URL Yokweseka: https://support.mozilla.org/1/firefox/49.0.2/WINNT/en-US/

Izandiso

  • Multi-process staged rollout 1.3 (e10srollout@mozilla.org)
  • Pocket 1.0.4 (firefox@getpocket.com)
  • Web Compat 1.0 (webcompat@mozilla.org)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription: Intel(R) HD Graphics Family
  • adapterDescription2:
  • adapterDeviceID: 0x0a16
  • adapterDeviceID2:
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igd12umd64 igdumdim32 igd10iumd32 igd10iumd32 igd12umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 05cb1028
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • crashGuards: []
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 10.0.14393.321
  • driverDate: 4-22-2016
  • driverDate2:
  • driverVersion: 20.19.15.4444
  • driverVersion2:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'available', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'HW_COMPOSITING'}, {u'status': u'available', u'description': u'Direct3D11 Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_COMPOSITING'}, {u'status': u'disabled', u'description': u'Direct3D9 Compositing', u'log': [{u'status': u'disabled', u'message': u'Disabled by default', u'type': u'default'}], u'name': u'D3D9_COMPOSITING'}, {u'status': u'available', u'description': u'Direct2D', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'DIRECT2D'}, {u'status': u'available', u'description': u'Direct3D11 hardware ANGLE', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_HW_ANGLE'}]}
  • info: {u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'ApzWheelInput': 1}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: Yes; D3D11 blacklisted with DLL igd10iumd32.dll (20.19.15.4444); Using D3D9 API
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Family Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Okuthandwayo Okulungisiwe

Misc

  • Umsebenzisi JS: Cha
  • Ukufinyeleleka: Cha
FredMcD
  • Top 10 Contributor
4230 izisombululo 59028 izimpendulo
Kuphostiwe

Check and see if you have any Google add-ons.

Check and see if you have any Google add-ons.

Impendulo Ewusizo

There is one listed as "Google Update". There is no option to remove it though.

There is one listed as "Google Update". There is no option to remove it though.
FredMcD
  • Top 10 Contributor
4230 izisombululo 59028 izimpendulo
Kuphostiwe

There should be a Disable button. Use it.


Start your Computer in safe mode with networking. Then start Firefox. Try Safe websites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

There should be a '''Disable''' button. Use it. --------------- Start your '''Computer''' in safe mode with networking. Then start Firefox. Try '''Safe''' websites. Is the problem still there? '''[http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting The Computer In Safe Mode;<br>Free Online Encyclopedia]'''

Umnikazi wombuzo

I tried that before i made the first post...

I tried that before i made the first post...
Happy112 561 izisombululo 5694 izimpendulo
Kuphostiwe

Hi, When you get that request;   have you clicked   'No thanks'   ?
If you have   Firefox   set to   'Remember History'   -     that should do the trick.

Hi, When you get that request; &nbsp; have you clicked &nbsp; 'No thanks' &nbsp; ?<BR> If you have &nbsp; Firefox &nbsp; set to &nbsp; 'Remember History' &nbsp; - &nbsp; &nbsp; that should do the trick.

Umnikazi wombuzo

It's actually not a pop up or question. I get 2 tabs that open, the first is my Google home page. I also get and additional tab showing me how to make Google my default search engine. My browser never opened with 2 tabs before and Google has always been set at my search engine.

It's actually not a pop up or question. I get 2 tabs that open, the first is my Google home page. I also get and additional tab showing me how to make Google my default search engine. My browser never opened with 2 tabs before and Google has always been set at my search engine.
FredMcD
  • Top 10 Contributor
4230 izisombululo 59028 izimpendulo
Kuphostiwe

You may have ad / mal-ware. Further information can be found in the Troubleshoot Firefox issues caused by malware article.

Run most or all of the listed malware scanners. Each works differently. If one program misses something, another may pick it up.

You may have ad / mal-ware. Further information can be found in the [[Troubleshoot Firefox issues caused by malware]] article. Run most or all of the listed malware scanners. Each works differently. If one program misses something, another may pick it up.