X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How do I fix getting "Untrusted Connection" when going to places like kroger.com or southwest.com. When I select "Add exception", I get "no information availabl

Kuphostiwe

Get "Untrusted Connection" when going to places like kroger.com or southwest.com. When I select "Add exception", I get "no information available" so I cannot select "view."

Get "Untrusted Connection" when going to places like kroger.com or southwest.com. When I select "Add exception", I get "no information available" so I cannot select "view."

Isisombululo esikhethiwe

hi, please start by updating to a current version of firefox, since 28 has reached its end of life long ago, is insecure & no longer supported...

Update Firefox to the latest release

Funda le mpendulo ngokuhambisana nalesi sihloko 2

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 20.0 r0
  • 5.1.41212.0
  • Next Generation Java Plug-in 11.66.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.16
  • Citrix Online App Detector Plugin
  • Coupons, Inc. Coupon Printer 4.0.2.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • Yahoo Application State Plugin version 1.0.0.7
  • NPWLPG
  • Mozilla plug-in enabling JavaScript access to footpedals

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:28.0) Gecko/20100101 Firefox/28.0

Eminye Imininingwane

philipp
  • Top 25 Contributor
  • Moderator
5330 izisombululo 23536 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

hi, please start by updating to a current version of firefox, since 28 has reached its end of life long ago, is insecure & no longer supported...

Update Firefox to the latest release

hi, please start by updating to a current version of firefox, since 28 has reached its end of life long ago, is insecure & no longer supported... [[Update Firefox to the latest version]]