Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Can't comment using google account on blogs OK on IE

  • 4 uphendule
  • 1 inale nkinga
  • 68 views
  • Igcine ukuphendulwa ngu janetannc

more options

I like to comment on several Blogger blogs and since an update on Firefox, I can no longer access google account to comment. I am OK on IE so it must be a Firefox problem -any suggestions please? it is a pain to have to go to IE every time I want to comment on a blog! janetannc.

Isisombululo esikhethiwe

Glad to help. Safe Surfing.

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (4)

more options

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

more options

Many thanks - I have now sorted and cleared my cookies and reset third party cookies, as suggested yesterday, and the problem is solved. Many thanks for taking the time to answer my query. Janetannc.

more options

Isisombululo Esikhethiwe

Glad to help. Safe Surfing.

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.

more options

I can't find the answer I used first - it was from Chuck Croll but I can't now locate it. The one from Fred was similar and so I used bits from both!! Janetannc