X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Trackpad and magic mouse stop scrolling after a while

Kuphostiwe

Everything works when I start/restart firefox, then I can no longer scroll using the trackpad or my magic mouse after some time. The scrolling works in other applications, however.

Fixes I've tried that didn't work: disabled autoscrolling, smooth scrolling, and hardware acceleration. Turn on screen saver for a while and then log back in (https://discussions.apple.com/thread/5557954?start=15&tstart=0), always show scroll bars in mac system preferences. Fixes that work temporarily: Resetting firefox, quitting and restartting firefox

Add-ons and Extensions I use: Adblock Plus, Firebug, LibX, Google Scholar Button, and Google Scholar Search Using: Firefox v. 38.0.1, Mac OS v. 10.10.2 Yosimite

Everything works when I start/restart firefox, then I can no longer scroll using the trackpad or my magic mouse after some time. The scrolling works in other applications, however. Fixes I've tried that didn't work: disabled autoscrolling, smooth scrolling, and hardware acceleration. Turn on screen saver for a while and then log back in (https://discussions.apple.com/thread/5557954?start=15&tstart=0), always show scroll bars in mac system preferences. Fixes that work temporarily: Resetting firefox, quitting and restartting firefox Add-ons and Extensions I use: Adblock Plus, Firebug, LibX, Google Scholar Button, and Google Scholar Search Using: Firefox v. 38.0.1, Mac OS v. 10.10.2 Yosimite

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Amazon MP3 Downloader Plugin 1.0.17
  • Simple plug-in that handles Citrix connection files
  • Provides information about the default web browser
  • Garmin Communicator Plug-in Version 4.0.4.0
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • Displays Java applet content, or a placeholder if Java is not installed.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Shockwave Flash 17.0 r0
  • 5.1.30317.0
  • Enables the interaction of Mathematica content with the latest installed version of Mathematica.
  • iPhoto6

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:38.0) Gecko/20100101 Firefox/38.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4254 izisombululo 59583 izimpendulo
Kuphostiwe

First, be sure that ALL of your programs are up ti date.

Firefox is now v38.0.1


Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?

First, be sure that ALL of your programs are up ti date. Firefox is now v38.0.1 ------------------------- Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac Options)'' ''' key, and then starting Firefox. Is the problem still there?

Umnikazi wombuzo

Up to date! Also I tried the safe mode and it only worked temporarily. I'm not sure if it has anything to do with my bluetooth mouse, but I just used the trackpad for about 30 mins and there was no problem. I turn on the wireless mouse and it works for about 5 minutes and then bam, I open up a different page and no more scrolling. So bizarre.

Up to date! Also I tried the safe mode and it only worked temporarily. I'm not sure if it has anything to do with my bluetooth mouse, but I just used the trackpad for about 30 mins and there was no problem. I turn on the wireless mouse and it works for about 5 minutes and then bam, I open up a different page and no more scrolling. So bizarre.
FredMcD
  • Top 10 Contributor
4254 izisombululo 59583 izimpendulo
Kuphostiwe

Do you have a 'wire' mouse to test with?

Have you checked the batteries?

Is your Bluetooth set properly?

Do you have a 'wire' mouse to test with? Have you checked the batteries? Is your Bluetooth set properly?

Umnikazi wombuzo

The batteries are fine. I tested with a usb wired mouse and could not reproduce my problem. My bluetooth seems to be set up properly (works for the mouse and other bluetooth devices for example).

Maybe it's a Mac problem having to do with wireless mice, but the scroll function (mouse and trackpad) works in other programs.

The batteries are fine. I tested with a usb wired mouse and could not reproduce my problem. My bluetooth seems to be set up properly (works for the mouse and other bluetooth devices for example). Maybe it's a Mac problem having to do with wireless mice, but the scroll function (mouse and trackpad) works in other programs.
FredMcD
  • Top 10 Contributor
4254 izisombululo 59583 izimpendulo
Kuphostiwe

I've called the big guys to help you. Good luck.

I've called the big guys to help you. Good luck.

Umnikazi wombuzo

Alright Fred thanks anyways! Take it easy man.

Alright Fred thanks anyways! Take it easy man.
guigs 1072 izisombululo 11697 izimpendulo
Kuphostiwe

HI I understand that after a while that scrolling begins to no longer work in Firefox. I also understand that you have tried safe mode, and toggling the preferences hardware acceleration and smooth scrolling. There was another work around in the thread that you originally references that adjusting the size of the window makes the scroll bars appear once more and scrolling come back. Also: "apple icon (top left of screen) > system preferences > general > after 1st horizontal line, click selection other than "automatically based on mouse or trackpad""

Please also consider the following: make sure that your mouse drivers are up to date, that the webgl drivers are up to date: Upgrade your graphics drivers to use hardware acceleration and WebGL and that this does not happen in a new profile:

HI I understand that after a while that scrolling begins to no longer work in Firefox. I also understand that you have tried safe mode, and toggling the preferences hardware acceleration and smooth scrolling. There was another work around in the thread that you originally references that adjusting the size of the window makes the scroll bars appear once more and scrolling come back. Also: "apple icon (top left of screen) > system preferences > general > after 1st horizontal line, click selection other than "automatically based on mouse or trackpad"" Please also consider the following: make sure that your mouse drivers are up to date, that the webgl drivers are up to date: [[Upgrade your graphics drivers to use hardware acceleration and WebGL]] and that this does not happen in a new profile: