Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How do I make the frequently visited tiles/new tab page stay 3x4 and not 2x3 by default?

  • 3 uphendule
  • 5 zinale nkinga
  • 6 views
  • Igcine ukuphendulwa ngu cor-el

more options

When I open a new tab, I have it set up to show the tiles for my frequently visited sites. I always have to COMMAND+MINUS(-) twice to get the 2x3 grid of tiles to be a 3x4 grid, which shows all the sites I've pinned as tiles.

Somehow, this 3x4 set-up has been remembered for the first two tabs I open, but every tab I open afterwards goes back to 2x3. Sometimes another random tile, say if I close one of those first two and then reopen one in the same session, it might be 3x4. But this setting isn't consistent like it was before the large update that affected the tiles.

When I open a new tab, I have it set up to show the tiles for my frequently visited sites. I always have to COMMAND+MINUS(-) twice to get the 2x3 grid of tiles to be a 3x4 grid, which shows all the sites I've pinned as tiles. Somehow, this 3x4 set-up has been remembered for the first two tabs I open, but every tab I open afterwards goes back to 2x3. Sometimes another random tile, say if I close one of those first two and then reopen one in the same session, it might be 3x4. But this setting isn't consistent like it was before the large update that affected the tiles.

All Replies (3)

more options

You need to zoom out the about:newtab page if you want more tiles to fit on it. Current Firefox version adjust the number of rows and columns automatically.

You can also look at this extension:

more options

Zooming out works, but doesn't save it as a preference for every new tab I open. It only works for the tab I have open at that moment when I zoom.

That add-on looks pretty cool, I may try that out. Looks way more customizable than the default.

more options

You can try to set the browser.newtab.preload pref to false on the about:config page to see if that has effect on the zooming.