X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Flash player 16.0.0.235 doesnt work on firefox 34

Kuphostiwe

Firefox 34 disables the up to date flash player. If I enable it manually and try to view flash content, the cursors blinks with the busy symbol until I close the tab that has the flash content. I also noticed that there are no flash plugin processes running on task manager, so it seems like somehow firefox fails to start them.

Have tried reinstalling both flash and firefox but it made no difference. Flash works normally on chrome. Please help!

Firefox 34 disables the up to date flash player. If I enable it manually and try to view flash content, the cursors blinks with the busy symbol until I close the tab that has the flash content. I also noticed that there are no flash plugin processes running on task manager, so it seems like somehow firefox fails to start them. Have tried reinstalling both flash and firefox but it made no difference. Flash works normally on chrome. Please help!

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Next Generation Java Plug-in 10.71.2 for Mozilla browsers

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4254 izisombululo 59574 izimpendulo
Kuphostiwe

If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

If you have problems with current Shockwave Flash plugin versions then check this: * see if there are updates for your graphics drive drivers '''https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration''' * disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) '''https://forums.adobe.com/message/4468493#TemporaryWorkaround''' * disable hardware acceleration in the Flash plugin '''https://forums.adobe.com/thread/891337''' See also: * '''http://kb.mozillazine.org/Flash#Troubleshooting'''

Umnikazi wombuzo

Disabling protected mode seems to have worked. Any idea why that is? I'm sure it isnt a good idea to keep it disabled :(

Disabling protected mode seems to have worked. Any idea why that is? I'm sure it isnt a good idea to keep it disabled :(
FredMcD
  • Top 10 Contributor
4254 izisombululo 59574 izimpendulo
Kuphostiwe

Most system work the same. But some of them are . . . . . . temperamental. Also there are issues do to add / mal-ware, other programs, settings, hard- ware, and so on. Sometimes we can work around such problems.


I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.

Most system work the same. But some of them are''' . . . . . .''' temperamental. Also there are issues do to add / mal-ware, other programs, settings, hard- ware, and so on. Sometimes we can work around such problems. I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily. Thank you for contacting Mozilla Support.