X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Images disappear and don't return when viewing wesite art.com

Kuphostiwe

I am running Windows 8 on my PC. I was viewing images of art on art.com using Firefox when suddenly the images disappeared and I could only see the text on the left side. I rebooted. That didn't work. I cleared the cache and cookies. That didn't work either. Every time I bring up that website and select a page with many art images, none appear. If I use the Explorer browser, it works fine and all the art images are visible.

I am running Windows 8 on my PC. I was viewing images of art on art.com using Firefox when suddenly the images disappeared and I could only see the text on the left side. I rebooted. That didn't work. I cleared the cache and cookies. That didn't work either. Every time I bring up that website and select a page with many art images, none appear. If I use the Explorer browser, it works fine and all the art images are visible.

Isisombululo esikhethiwe

I was about to try this suggestion of pursuing possible blocked images, and to my surprise the page is now displaying correctly. I have no clue why.

Thank you both for your suggestions.

Funda le mpendulo ngokuhambisana nalesi sihloko 0

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 15.0 r0
  • Citrix Online App Detector Plugin
  • McAfee MSC FF plugin DLL
  • Garmin Communicator Plug-In 4.1.0.0
  • iTunes Detector Plug-in
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.4.144
  • NPWLPG
  • WildTangent Games App V2 Presence Detector
  • CANON iMAGE GATEWAY Album Plugin Utility Module

Isisebenziso

  • Firefox 33.0.2
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0
  • I-URL Yokweseka: https://support.mozilla.org/1/firefox/33.0.2/WINNT/en-US/

Izandiso

  • Garmin Communicator 4.1.0 ({195A3098-0BD5-4e90-AE22-BA1C540AFD1E})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription: AMD Radeon HD 8610G
  • adapterDescription2:
  • adapterDeviceID: 0x990f
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 768
  • adapterRAM2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.3.9600.17111
  • driverDate: 9-25-2013
  • driverDate2:
  • driverVersion: 13.152.1.3000
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (AMD Radeon HD 8610G Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Okuthandwayo Okulungisiwe

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.cache.frecency_experiment: 4
  • browser.places.smartBookmarksVersion: 7
  • browser.sessionstore.upgradeBackup.latestBuildID: 20141027150301
  • browser.startup.homepage: http://www.msn.com/?pc=U147H&ocid=U147HDHP
  • browser.startup.homepage_override.buildID: 20141027150301
  • browser.startup.homepage_override.mstone: 33.0.2
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 33.0.2
  • font.internaluseonly.changed: False
  • gfx.direct3d.last_used_feature_level_idx: 0
  • keyword.URL: http://www.bing.com/search?FORM=U147HD&PC=U147H&q=
  • media.gmp-gmpopenh264.lastUpdate: 1413403914
  • media.gmp-gmpopenh264.version: 1.1
  • media.gmp-manager.lastCheck: 1414780818
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1414780821
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1412959454

Misc

  • Umsebenzisi JS: Cha
  • Ukufinyeleleka: Yebo
FredMcD
  • Top 10 Contributor
4314 izisombululo 60611 izimpendulo
Kuphostiwe

I checked the site. No problem.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.

If that does not help; Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

I checked the site. No problem. Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All of them.''' If that does not help; '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart.

Umnikazi wombuzo

Thanks for the quick reply. I tried disabling all the McAfee security stuff including the firewall and virus checker. It did not help. I do not have any active tool bars. I did not try starting in safe mode and disabling the accelerator because I don't have the confidence to do that. Just a note that this website was working for me for a while. Then suddenly all the art images disappeared. Do you have any other suggestions I might try?

OK... I went back and disabled the HW accelerator. It was easier than I thought. But it still didn't resolve the issue. Any other suggestions would be very welcomed.

Thanks for the quick reply. I tried disabling all the McAfee security stuff including the firewall and virus checker. It did not help. I do not have any active tool bars. I did not try starting in safe mode and disabling the accelerator because I don't have the confidence to do that. Just a note that this website was working for me for a while. Then suddenly all the art images disappeared. Do you have any other suggestions I might try? OK... I went back and disabled the HW accelerator. It was easier than I thought. But it still didn't resolve the issue. Any other suggestions would be very welcomed.

Okulungisiwe ngu Ron51

cor-el
  • Top 10 Contributor
  • Moderator
17701 izisombululo 160147 izimpendulo
Kuphostiwe

If images are missing then check that you do not block images from some domains.

  • Tap the Alt key or press F10 to show the Menu Bar

Check the permissions for the domain in the currently selected tab in "Tools > Page Info > Permissions"

Check "Tools > Page Info > Media" for blocked images

  • Select the first image link and use the cursor Down key to scroll through the list.
  • If an image in the list is grayed and "Block Images from..." has a checkmark then remove this checkmark to unblock images from this domain.

Make sure that you do not block (third-party) images, the permissions.default.image pref on the about:config page should be 1.


Make sure that you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings.

Make sure that you allow pages to choose their own colors.

  • Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above"

Note that these settings affect background images.

See also:


There are extensions like Adblock Plus (Firefox/Tools > Add-ons > Extensions) and security software (firewall, anti-virus) that can block images and other content.

See also:

If images are missing then check that you do not block images from some domains. *Tap the Alt key or press F10 to show the Menu Bar Check the permissions for the domain in the currently selected tab in "Tools > Page Info > Permissions" Check "Tools > Page Info > Media" for blocked images *Select the first image link and use the cursor Down key to scroll through the list. *If an image in the list is grayed and "<i>Block Images from...</i>" has a checkmark then remove this checkmark to unblock images from this domain. Make sure that you do not block (third-party) images, the <b>permissions.default.image</b> pref on the <b>about:config</b> page should be 1. ---- Make sure that you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings. Make sure that you allow pages to choose their own colors. *Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above" Note that these settings affect background images. See also: *http://kb.mozillazine.org/Website_colors_are_wrong ---- There are extensions like Adblock Plus (Firefox/Tools > Add-ons > Extensions) and security software (firewall, anti-virus) that can block images and other content. See also: *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes *http://kb.mozillazine.org/Images_or_animations_do_not_load *http://kb.mozillazine.org/Websites_look_wrong

Isisombululo Esikhethiwe

I was about to try this suggestion of pursuing possible blocked images, and to my surprise the page is now displaying correctly. I have no clue why.

Thank you both for your suggestions.

I was about to try this suggestion of pursuing possible blocked images, and to my surprise the page is now displaying correctly. I have no clue why. Thank you both for your suggestions.