X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

flash player crashes

Kuphostiwe

I too have been having persistent, on going, problems with FP crashing or just stop working. I've done everything everybody has suggested with the exception of disabling the protected mode. What is strange, perhaps not strange, is that when FP crashes if I reinstall FP everything works until I shut down the computer and restart and then it crashes again. Also, in YouTube, if FP is working all the videos will default to FP and not HTML, even though, HTML is enabled and working. If I disable FP, then all the videos play in HTML. As of right now I've disabled FP and use Chrome to view FP required displays. Anybody have any suggestions? Thanks

I too have been having persistent, on going, problems with FP crashing or just stop working. I've done everything everybody has suggested with the exception of disabling the protected mode. What is strange, perhaps not strange, is that when FP crashes if I reinstall FP everything works until I shut down the computer and restart and then it crashes again. Also, in YouTube, if FP is working all the videos will default to FP and not HTML, even though, HTML is enabled and working. If I disable FP, then all the videos play in HTML. As of right now I've disabled FP and use Chrome to view FP required displays. Anybody have any suggestions? Thanks

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Next Generation Java Plug-in 10.71.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.12
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.0; rv:33.0) Gecko/20100101 Firefox/33.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4221 izisombululo 58912 izimpendulo
Kuphostiwe

Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences<Enter> in the address bar

Select Advanced > General. Look for and turn off Use Hardware Acceleration.

While you are still in safe mode;

In the address bar, type about:crashes. Note: If any reports do not have BP in front of the numbers, click it and select Submit.

Using your mouse, mark the most resent 7 - 10 crash reports, and copy them. Now go to the reply box below and paste them in.


Poke around safe web sites. Are there any problems?

Then restart.

'''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences'''<Enter> in the address bar Select '''Advanced > General.''' Look for and turn off '''Use Hardware Acceleration'''. While you are still in safe mode; In the address bar, type '''about:crashes. Note:''' If any reports do not have '''BP''' in front of the numbers, click it and select '''Submit'''. Using your mouse, '''mark''' the most '''resent 7 - 10''' crash reports, and '''copy''' them. Now go to the reply box below and '''paste''' them in. Poke around safe web sites. Are there any problems? Then restart.

Umnikazi wombuzo

bp-248090da-f292-4dd9-a73b-dbc162141015 10/15/2014 9:11 AM bp-925a1c8d-2d63-4b0c-aa36-7f20e2141015


The hdw acceleration was already disabled. The safe mode didn't do anything.

[http://example.com bp-248090da-f292-4dd9-a73b-dbc162141015 10/15/2014 9:11 AM bp-925a1c8d-2d63-4b0c-aa36-7f20e2141015] The hdw acceleration was already disabled. The safe mode didn't do anything.
FredMcD
  • Top 10 Contributor
4221 izisombululo 58912 izimpendulo
Kuphostiwe

Process Type plugin Shockwave Flash


Hello,

Some problems with Flash video playback can be resolved by disabling hardware acceleration in your Flash Player settings. (See this article for more information on using the Flash plugin in Firefox).

To disable hardware acceleration in Flash Player:

  1. Go to this Adobe Flash Player Help page.
  2. Right-click on the Flash Player logo on that page.
  3. Click on Settings in the context menu. The Adobe Flash Player Settings screen will open.
  4. Click on the icon at the bottom-left of the Adobe Flash Player Settings window to open the Display panel.

    fpSettings1.PNG
  5. Remove the check mark from Enable hardware acceleration.
  6. Click Close to close the Adobe Flash Player Settings Window.
  7. Restart Firefox.

This Flash Player Help - Display Settings page has more information on Flash Player hardware acceleration, if you're interested.

Does this solve the problem? Let us know.

Process Type plugin Shockwave Flash Hello, Some problems with Flash video playback can be resolved by disabling hardware acceleration in your Flash Player settings. (See [[Flash Plugin - Keep it up to date and troubleshoot problems|this article]] for more information on using the Flash plugin in Firefox). To disable hardware acceleration in Flash Player: #Go to this [http://helpx.adobe.com/flash-player/kb/video-playback-issues.html#main_Solve_video_playback_issues Adobe Flash Player Help page]. #Right-click on the Flash Player logo on that page. #Click on '''Settings''' in the context menu. The Adobe Flash Player Settings screen will open. # Click on the icon at the bottom-left of the Adobe Flash Player Settings window to open the Display panel. <br/> <br/>[[Image:fpSettings1.PNG]] <br/> # Remove the check mark from '''Enable hardware acceleration'''. # Click '''Close''' to close the Adobe Flash Player Settings Window. # Restart Firefox. This [http://www.macromedia.com/support/documentation/en/flashplayer/help/help01.html Flash Player Help - Display Settings page] has more information on Flash Player hardware acceleration, if you're interested. Does this solve the problem? Let us know.

Umnikazi wombuzo

Thanks for the reply, bu, that has already been done

Thanks for the reply, bu, that has already been done
FredMcD
  • Top 10 Contributor
4221 izisombululo 58912 izimpendulo
Kuphostiwe
https://support.mozilla.org/en-US/kb/adobe-flash-plugin-has-crashed https://support.mozilla.org/en-US/kb/troubleshoot-issues-with-plugins-fix-problems

Okulungisiwe ngu James

Umnikazi wombuzo

Been there done that. In fact, when I went to open your email FP crashed again and I got a "data execution error". What's new. I disabled FP once again. I think I'll just give up.

Been there done that. In fact, when I went to open your email FP crashed again and I got a "data execution error". What's new. I disabled FP once again. I think I'll just give up.
FredMcD
  • Top 10 Contributor
4221 izisombululo 58912 izimpendulo
Kuphostiwe

I've called for the big guys, I hope they can help you more then I could. Good luck.

I've called for the big guys, I hope they can help you more then I could. Good luck.

Umnikazi wombuzo

I appreciate your help. I've been trying to resolve this problem since FP 11

I appreciate your help. I've been trying to resolve this problem since FP 11
cor-el
  • Top 10 Contributor
  • Moderator
17411 izisombululo 157274 izimpendulo
Kuphostiwe

What is the YouTube setting?

Are you using the HTML5 media player or the default (Flash based) player?


If you have problems with current Shockwave Flash plugin versions then check this:

See also:

What is the YouTube setting? *http://www.youtube.com/html5 Are you using the HTML5 media player or the default (Flash based) player? ---- If you have problems with current Shockwave Flash plugin versions then check this: *see if there are updates for your graphics drive drivers<br>https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration *disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) *disable hardware acceleration in the Flash plugin See also: *http://kb.mozillazine.org/Flash#Troubleshooting

Umnikazi wombuzo

The current setting for youtube/html is "HTML5 player is currently used when possible" The drivers for the graphics driver are current. The hdw acceleration in both FF and FP were already disabled. I tried to disable the protected mode, but, that didn't seem to work assuming I did it correctly. Also, when FP crashes or stops working I typically get a "data error protection" alert. I also tried FF in safe mode with no effect. I beginning to wonder if it perhaps it has something to do with the Windows OS if that's possible? Thanks for your comments.

The current setting for youtube/html is "HTML5 player is currently used when possible" The drivers for the graphics driver are current. The hdw acceleration in both FF and FP were already disabled. I tried to disable the protected mode, but, that didn't seem to work assuming I did it correctly. Also, when FP crashes or stops working I typically get a "data error protection" alert. I also tried FF in safe mode with no effect. I beginning to wonder if it perhaps it has something to do with the Windows OS if that's possible? Thanks for your comments.
guigs 1072 izisombululo 11697 izimpendulo
Kuphostiwe

You are running Flash version 15, yet in the troubleshooting information Flash is not even listed. When you submitted the question had you uninstalled the plugin?

There also seems to be quite a number of different bugs https://bugzilla.mozilla.org/show_bug.cgi?id=1082670 are you running 32bit or 64bit? This target fix is in Nighlty version 36.

Does it crash when you set the plugin to "Always ask"?

You are running Flash version 15, yet in the troubleshooting information Flash is not even listed. When you submitted the question had you uninstalled the plugin? There also seems to be quite a number of different bugs [https://bugzilla.mozilla.org/show_bug.cgi?id=1082670] are you running 32bit or 64bit? This target fix is in Nighlty version 36. Does it crash when you set the plugin to "Always ask"?

Umnikazi wombuzo

Thank you for your comments. My system is 32 bit. As for the plugin I must have set it to disabled when the information was sent. FP does not crash on the "always ask" setting unless I activate it.. Some sites that will crash frequently are AOL and CNN

Thank you for your comments. My system is 32 bit. As for the plugin I must have set it to disabled when the information was sent. FP does not crash on the "always ask" setting unless I activate it.. Some sites that will crash frequently are AOL and CNN