Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Drop down (and some other) menus cannot be seen

  • 4 uphendule
  • 1 inale nkinga
  • 7 views
  • Igcine ukuphendulwa ngu philipp

more options

When I click on a folder in my bookmarks toolbar, most of the times, only a transparent rectangle appears without any bookmarks. Sometimes, bookmarks can be seen.

The same happens when I right-click on a hyperlink (underlines word which is misspelled): there is only a transparent rectangle and options like open in new tab (add to dictionary) cannot be seen.

Also, when I am typing letters in the search bar, again, just a transparent rectangle.

https://drive.google.com/file/d/0BwayAi_4npxOZkUtbDR1ZjlVd0E/edit?usp=sharing is the link where two printed screens can be found.

Thanks

When I click on a folder in my bookmarks toolbar, most of the times, only a transparent rectangle appears without any bookmarks. Sometimes, bookmarks can be seen. The same happens when I right-click on a hyperlink (underlines word which is misspelled): there is only a transparent rectangle and options like open in new tab (add to dictionary) cannot be seen. Also, when I am typing letters in the search bar, again, just a transparent rectangle. https://drive.google.com/file/d/0BwayAi_4npxOZkUtbDR1ZjlVd0E/edit?usp=sharing is the link where two printed screens can be found. Thanks

All Replies (4)

more options

hello Janezz123321, that looks like an issue with hardware acceleration - please try updating your graphics driver, or in case this doesn't solve the issue or there is no new version available at the moment, disable hardware acceleration in the firefox menu ≡ > options > advanced > general.

more options

Dear phillipp,

I forgot to mention that I use Firefox 32.0.1 (updated it today). Before the update I didn't have any problems.

Now, I have checked for the updates and everything had been already up to date, when I did this. Also, I have disabled acceleration, but the problem remains.

Okulungisiwe ngu Janezz123321

more options

No, everything is working normal again and I didn't do anything. Strange ...

more options

the setting for hardware acceleration needs a restart of the browser to take effect - so maybe now it has kicked in...