X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

new street view from new google map release shows black screen

Kuphostiwe

Using firefox 26.0 for Ubuntu Canonical 1.0 Walking the streets with street view with new google map release under Linux suddenly turns into balck screen. Leaving street view make screen ok. Google chrome on Linux does not show similar problem on same places. I guess it's due to firefox.

Using firefox 26.0 for Ubuntu Canonical 1.0 Walking the streets with street view with new google map release under Linux suddenly turns into balck screen. Leaving street view make screen ok. Google chrome on Linux does not show similar problem on same places. I guess it's due to firefox.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 11.2 r202
  • 5.1.20913.0
  • Next Generation Java Plug-in 10.51.2 for Mozilla browsers
  • The Adobe Reader plugin is used to enable viewing of PDF and FDF files from within the browser.
  • The Videos 3.6.3 plugin handles video and audio streams.
  • DivX Web Player version 1.4.0.233
  • This plug-in detects the presence of iTunes when opening iTunes Store URLs in a web page with Firefox.
  • Gecko Media Player 1.0.8Video Player Plug-in for QuickTime, RealPlayer and Windows Media Player streams using MPlayer
  • Version 2.0.8 Twoflower, copyright 1996-2011 VideoLAN and Authorshttp://www.videolan.org/vlc/

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:26.0) Gecko/20100101 Firefox/26.0

Eminye Imininingwane

Moses
  • Moderator
459 izisombululo 3607 izimpendulo
Kuphostiwe

Can you try to start Firefox in Safe Mode to see if Firefox works properly with no error? You can start Firefox in Safe Mode below:

  • Windows/Mac: Go to Help > Restart with add-ons disabled
  • Linux: Run firefox -safe-mode in the Terminal/Konsole

If Firefox opens up fine with no problems, it's probably one of your extensions that's causing the issue. You can re-enable your add-ons one by one until you find the one that causes the issue upon being re-enabled.

Can you try to start Firefox in Safe Mode to see if Firefox works properly with no error? You can start Firefox in Safe Mode below: *'''Windows/Mac''': Go to Help > Restart with add-ons disabled *'''Linux''': Run ''firefox -safe-mode'' in the Terminal/Konsole If Firefox opens up fine with no problems, it's probably one of your extensions that's causing the issue. You can re-enable your add-ons one by one until you find the one that causes the issue upon being re-enabled.
FredMcD
  • Top 10 Contributor
4246 izisombululo 59390 izimpendulo
Kuphostiwe

Many site issues can be caused by corrupt cookies or cache.

• Clear the Cache Press the <Alt Key> to bring up the tool bar. Then; Tools > Options > Advanced > Network > Cached Web Content: Clear Now

and

• Remove Cookies Press the <Alt Key> to bring up the tool bar. Then Tools > Options > Privacy.

Under History, select Firefox will Use Custom Settings. There is a button on the right side called Show Cookies.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode; Press the <Alt Key> to bring up the tool bar. Then Tools > Options > Advanced > General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites and see if there is still a problem. Then restart.

Many site issues can be caused by corrupt cookies or cache. • Clear the Cache Press the '''<Alt Key>''' to bring up the tool bar. Then; '''Tools > Options > Advanced > Network > Cached Web Content: Clear Now''' and • Remove Cookies Press the '''<Alt Key>''' to bring up the tool bar. Then '''Tools > Options > Privacy.''' Under '''History''', select Firefox will '''Use Custom Settings'''. There is a button on the right side called '''Show Cookies'''. If there is still a problem, '''''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''''' {web link} While you are in safe mode; Press the '''<Alt Key>''' to bring up the tool bar. Then '''Tools > Options > Advanced > General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites and see if there is still a problem. Then restart.
DamienCassou 0 izisombululo 1 izimpendulo
Kuphostiwe

Impendulo Ewusizo

I have the same problem. None of the offered solutions work. I created a new firefox profile with the -safe-mode and deactivated hardware acceleration but the problem is still here. I have a macbook pro with Intel graphics card on Firefox 29 and Ubuntu 14.04 64bits.

I have the same problem. None of the offered solutions work. I created a new firefox profile with the -safe-mode and deactivated hardware acceleration but the problem is still here. I have a macbook pro with Intel graphics card on Firefox 29 and Ubuntu 14.04 64bits.
F.Natural 1 izisombululo 7 izimpendulo
Kuphostiwe

I have the same problem. None of the offered solutions work. I created a new firefox profile with the -safe-mode and deactivated hardware acceleration but the problem is still here. Linux Mint 17, FireFox 30, Nouveau video driver.

(works fine in Chrome)

I have the same problem. None of the offered solutions work. I created a new firefox profile with the -safe-mode and deactivated hardware acceleration but the problem is still here. Linux Mint 17, FireFox 30, Nouveau video driver. (works fine in Chrome)
FredMcD
  • Top 10 Contributor
4246 izisombululo 59390 izimpendulo
Kuphostiwe

DamienCassou and F.Natural

Please go to the top of any Mozilla.org web page and use the Ask A Question link; https://support.mozilla.org/en-US/questions/new This will let us look at your system details. No Personal Information Is Collected.

'''DamienCassou''' and '''F.Natural''' Please go to the top of any '''Mozilla.org''' web page and use the '''Ask A Question''' link; '''https://support.mozilla.org/en-US/questions/new''' This will let us look at your system details. '''No Personal Information Is Collected.'''
F.Natural 1 izisombululo 7 izimpendulo
Kuphostiwe

Done. Thanks.

Done. Thanks.
baptx 0 izisombululo 7 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Like someone shared on Twitter (https://twitter.com/darkhole/status/480807577643929600), for Firefox on Linux, you have to force WebGL using this link https://www.google.com/maps/preview/?force=webgl and there is no more black screen on Google Maps/StreetView! So I don't think it is a Firefox problem, it's just Google who should learn coding cross-browser... At least they have a working link until it's fixed.

Like someone shared on Twitter (https://twitter.com/darkhole/status/480807577643929600), for Firefox on Linux, you have to force WebGL using this link https://www.google.com/maps/preview/?force=webgl and there is no more black screen on Google Maps/StreetView! So I don't think it is a Firefox problem, it's just Google who should learn coding cross-browser... At least they have a working link until it's fixed.
F.Natural 1 izisombululo 7 izimpendulo
Kuphostiwe

Nailed it! I'll just run GMaps from a bookmark, if/when I want to use the new interface.

Thank You.

Nailed it! I'll just run GMaps from a bookmark, if/when I want to use the new interface. Thank You.
FredMcD
  • Top 10 Contributor
4246 izisombululo 59390 izimpendulo
Kuphostiwe

Good work

Good work