搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

firefox startup opens my home page and a new tab with links to ebay, face book, twitter, booking.com and others. I do not want the new tab opening up at startup

  • 3 回覆
  • 22 有這個問題
  • 9 次檢視
  • 最近回覆由 Greenhead2

more options

At start up. My home page comes up and a "new tab" opens at the same time. The new tab opens with links to ebay, face book, twitter, booking.com etc. On the far left side, at the bottom in small lettering, is "my search dial". At the top are some boxes for customizing the look of the page and the layout. I just want to be able to stop this second tab from opening. I've checked the options-general-home page to make sure the url has no added characters but the home page opens just fine, it's the new tab I want stopped. Thanks

被選擇的解決方法

What is the string in the browser.startup.homepage option on about:config page?

Try start in Safe Mode, sometimes addons can be the cause of the problem:

One related topic:

從原來的回覆中察看解決方案 👍 2

所有回覆 (3)

more options

選擇的解決方法

What is the string in the browser.startup.homepage option on about:config page?

Try start in Safe Mode, sometimes addons can be the cause of the problem:

One related topic:

由 Diego Victor 於 修改

more options

You can check for recently installed suspicious or unknown extensions.

You can use the SearchReset extension to reset some preferences to the default values.

Note that the SearchReset extension only runs once and then uninstalls automatically, so it won't show on the "Firefox > Add-ons" page (about:addons).


You can check the target line in the Firefox desktop shortcut (right-click: Properties) to make sure that nothing is appended after the path to the Firefox program.

more options

I restarted in safe mode then did the refresh fire fox to original settings, restarted and added WOT and duckduck. Everything is good to go, Thanks.