搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

how to get rid of add-ons on the navigation bar

  • 6 回覆
  • 8 有這個問題
  • 16 次檢視
  • 最近回覆由 brownieboy

more options

It used to be that my add-ons were in the add-on bar at the bottom of Firefox. As of late, the same add-on in duplicated to the right of the navigation bar, east of the search box. How can I get rid of it there? I don't need it there; I have the add-on bar for that.

It used to be that my add-ons were in the add-on bar at the bottom of Firefox. As of late, the same add-on in duplicated to the right of the navigation bar, east of the search box. How can I get rid of it there? I don't need it there; I have the add-on bar for that.

所有回覆 (6)

more options
more options

There you go.

more options
more options

Tried everything, nothing worked. I think this is what it is by design.

more options

Do you get any tooltip if you hover those buttons?

Do you still see them in Safe mode?


You may see a toolbar button or sidebar from the Social features.
You can disable the Social features by setting the social.enabled pref to false on the about:config page.

more options

I think what it is it's an add-in ("Stretch Clock") that installs itself in the address bar AND the add-in bar by design and there's nothing that can be done about it.