搜尋 Mozilla 技術支援網站

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Ffox 17 on WinXP. how to stop horizontal scroll when using mousewheel

  • 4 回覆
  • 2 有這個問題
  • 307 次檢視
  • 最近回覆由 cor-el

more options

ffox 17 Win XP When i use the mouse wheel to scroll i want vertical scroll only. But it pops up a circle icon and won't scroll anywhere, or tries to go sideways and skids all over the place.

I would like to prevent the mousewheel from doing any horizontal scroll (and to never see that circle icon again). Is it possible?

p.s. I've seen the page "Gecko:Mouse Wheel Scrolling - MozillaWiki" and while it's very thorough, it's really written by/for developers, I just want a simple config entry fix ... please?

被選擇的解決方法

See Tools > Options > Advanced > General: Browsing: "Use autoscrolling"

從原來的回覆中察看解決方案 👍 1

所有回覆 (4)

more options

選擇的解決方法

See Tools > Options > Advanced > General: Browsing: "Use autoscrolling"

more options

"use autoscrolling" is already checked. Should i uncheck it?

more options

Never mind - Unchecking the "use autoscrolling" box fixed it - thank you!!!

more options

You're welcome.

Autoscrolling means that you can middle click on a web page and then get a scroll icon to indicate that you can move the mouse up or down to scroll the page automatically.