X
點擊此處開啟此網站的行動版。

技術支援討論區

My cursor does not go to URL bar when I open a new tab (and it used to). Help!

已張貼

It used to be that when I opened a new tab in Firefox (16?), the cursor would go to the URL bar and I could type in any URL i wanted. Now, it disappears and I have to position the cursor in the URL field manually. What happened? I really need the cursor to jump right to the URL field when I open up a new tab.

It used to be that when I opened a new tab in Firefox (16?), the cursor would go to the URL bar and I could type in any URL i wanted. Now, it disappears and I have to position the cursor in the URL field manually. What happened? I really need the cursor to jump right to the URL field when I open up a new tab.

額外的系統細節

已安裝的外掛程式

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • np-mswmp
  • Shockwave Flash 11.4 r402
  • Next Generation Java Plug-in 1.6.0_37 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • iTunes Detector Plug-in
  • Amazon MP3 Downloader Plugin 1.0.17
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.2"
  • 4.1.10329.0
  • BrowserPlus -- Improve your browser! -- http://browserplus.yahoo.com/
  • Yahoo Application State Plugin version 1.0.0.7
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/17.0 Firefox/17.0

更多資訊

philipp
  • Top 25 Contributor
  • Moderator
5321 個解決方法 23502 個答案

hello webgal, do you use any extensions that might interfere with this behaviour? you could test it by launching firefox in safemode once & see if the same issue is occurring there too...

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

hello webgal, do you use any extensions that might interfere with this behaviour? you could test it by launching firefox in safemode once & see if the same issue is occurring there too... [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]]