X
點擊此處開啟此網站的行動版。

技術支援討論區

If I open another URL from my homepage, the "go back one page" button is grayed out so I can't get back to my home page.

已張貼

This problem only started recently. Opening another web page (URL) from my homepage always opens in the same tab and the "go back one page" button is gray and does not work. If I open a series of web pages in the same tab the green "back" button is green. Clicking on the "recent pages" down arrow will allow me to go back, but only to the page after the home page. In other words, after browsing, I can get back to the opening page (my home page) only by clicking on the house icon but not by using the "recent pages" function. Is there an option that changed after the last update?

This problem only started recently. Opening another web page (URL) from my homepage always opens in the same tab and the "go back one page" button is gray and does not work. If I open a series of web pages in the same tab the green "back" button is green. Clicking on the "recent pages" down arrow will allow me to go back, but only to the page after the home page. In other words, after browsing, I can get back to the opening page (my home page) only by clicking on the house icon but not by using the "recent pages" function. Is there an option that changed after the last update?

被選擇的解決方法

The Macfee Site advisor add-on was causing the problem, thanks for your help

從原來的回覆中察看解決方案 1

額外的系統細節

已安裝的外掛程式

  • getplusplusadobe162100
  • ActiveTouch General Plugin Container Version 104
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape 10.0.1
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Default Plug-in
  • Shockwave Flash 10.2 r153
  • GEPlugin
  • Next Generation Java Plug-in 1.6.0_24 for Mozilla browsers
  • Google Updater pluginhttp://pack.google.com/
  • 6.0.12.1483
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • Google Update
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

應用程式

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.16) Gecko/20110319 Firefox/3.6.16

更多資訊

Updated Adobe Reader and plugins.

Bakin 0 個解決方法 3 個答案

This should not be happening. If you wish to go to your home page, you can press the home button.

This should not be happening. If you wish to go to your home page, you can press the home button.

由 Bakin 於 修改

neil4768 1 個解決方法 3 個答案

I also have this problem, only just started, whenever you open a new window or tab, and then go to a new page, the back button will not work for the first address.

 I am running Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.2.16) Gecko/20110319 Firefox/3.6.16 GTB7.1 ( .NET CLR 3.5.30729; .NET4.0C)
I also have this problem, only just started, whenever you open a new window or tab, and then go to a new page, the back button will not work for the first address. I am running Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.2.16) Gecko/20110319 Firefox/3.6.16 GTB7.1 ( .NET CLR 3.5.30729; .NET4.0C)
neil4768 1 個解決方法 3 個答案

Just updated to 4 and still have the problem

Just updated to 4 and still have the problem

由 neil4768 於 修改

cor-el
  • Top 10 Contributor
  • Moderator
17521 個解決方法 158427 個答案

Do you see any tab history if you right click the Back or Forward button?


Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the add-ons is causing the problem (switch to the DEFAULT theme: Tools > Add-ons > Themes).

  • Don't make any changes on the Safe mode start window.

See:

Do you see any tab history if you right click the Back or Forward button? ---- Start Firefox in [[Safe Mode]] to check if one of the add-ons is causing the problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). * Don't make any changes on the Safe mode start window. See: * [[Troubleshooting extensions and themes]]
neil4768 1 個解決方法 3 個答案

選擇的解決方法

The Macfee Site advisor add-on was causing the problem, thanks for your help

The Macfee Site advisor add-on was causing the problem, thanks for your help

提出問題者

I disabled Macfee Site Advisor add-on and that fixed my problem also. Thanks

I disabled Macfee Site Advisor add-on and that fixed my problem also. Thanks
ambrocked 0 個解決方法 1 個答案

I'm having the same exact problem, and I also have the McAfee SiteAdvisor. Is there a way to fix this without disabling it?

I'm having the same exact problem, and I also have the McAfee SiteAdvisor. Is there a way to fix this without disabling it?