搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

FF automatically maximizes newly detached tabs

  • 2 回覆
  • 0 有這個問題
  • 29 次檢視
  • 最近回覆由 zeroknight

more options

When I try to detach a tab, so that it's a new window, by dragging the tab downward so it isn't on the tab bar. After I let go a new window is created for that tab that I dragged, however it also maximizes the window, which disorients my work flow. Is there any way I can detach a tab into a new window and not have it maximized automatically?

When I try to detach a tab, so that it's a new window, by dragging the tab downward so it isn't on the tab bar. After I let go a new window is created for that tab that I dragged, however it also maximizes the window, which disorients my work flow. Is there any way I can detach a tab into a new window and not have it maximized automatically?

被選擇的解決方法

Install Change New Maximized Window to Resizable, click on it in the extension panel, change "Override automatic sizing" to "Set my preferred width/height based on this window" then click "Save changes".

從原來的回覆中察看解決方案 👍 1

所有回覆 (2)

more options

Is your current window maximized ?

Try to rename/remove xulstore.json in the Firefox profile folder with Firefox closed.

You can use the button on the "Help -> More Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page (Root directory).

有幫助嗎?

more options

選擇的解決方法

Install Change New Maximized Window to Resizable, click on it in the extension panel, change "Override automatic sizing" to "Set my preferred width/height based on this window" then click "Save changes".

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先登入帳號 來回覆文章。還沒有帳號的話,只能發問新問題