搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

cursor stopped indicating clickable elements after update to 123

  • 8 回覆
  • 0 有這個問題
  • 47 次檢視
  • 最近回覆由 kornelis

more options

After the update to version 123 the cursor in Firefox (Linux version) stopped indicating clickable elements.

I tried the solution mentioned in https://support.mozilla.org/en-US/questions/1434156 but no luck.

Please advise.

After the update to version 123 the cursor in Firefox (Linux version) stopped indicating clickable elements. I tried the solution mentioned in https://support.mozilla.org/en-US/questions/1434156 but no luck. Please advise.

所有回覆 (8)

more options

Does it still happen with the flatpak version?

有幫助嗎?

more options

zeroknight said

Does it still happen with the flatpak version?

Please explain why that would make a difference.

BTW I originally installed from the Linux Downloads page and allowed it to update since then.

有幫助嗎?

more options

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

有幫助嗎?

more options

Flatpak runs in a sandbox with its own libraries which avoids a lot of variables with different Linux distros.

You can also try disabling Wayland by setting the environment variable MOZ_ENABLE_WAYLAND=0.

有幫助嗎?

more options

cor-el said

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.
  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

I tried these in two ways, in a profile that I use and in a profile that I keep deliberately for testing, that is unmodified and has no extensions or theme. No effect, still a broken cursor.

It's really handicapping my browsing to have lost the ability to see whether something is clickable...

有幫助嗎?

more options

Try installing the xdg-desktop-portal-gtk package.

有幫助嗎?

more options

cor-el said

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.
  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

I’m on Slackware 14.2 with Openbox. Since 14.2 is old I tried a fresh Firefox download in Slackware 15 (running in virtualbox) with no modifications at all. Still a broken cursor.

有幫助嗎?

more options

zeroknight said

Does it still happen with the flatpak version?

I installed flatpak (using Virtualbox) in Slackware 15 with Openbox and installed the flatpak version of Firefox. Same broken cursor.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先登入帳號 來回覆文章。還沒有帳號的話,只能發問新問題