搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

How do I prevent Firefox from shifting my typing from the search field to the address bar?

more options

The topic says it all. How do I prevent Firefox from shifting my typing from the search field to the address bar?

I try to type a search into the field on my homepage but the cursor gets shunted up to the address bar and I can't find a setting turn it off. I would prefer my typing to stay where I place the cursor with a click rather than being shunted off somewhere else on the screen.

The topic says it all. How do I prevent Firefox from shifting my typing from the search field to the address bar? I try to type a search into the field on my homepage but the cursor gets shunted up to the address bar and I can't find a setting turn it off. I would prefer my typing to stay where I place the cursor with a click rather than being shunted off somewhere else on the screen.

被選擇的解決方法

Enter about:config in your address bar, accept the risk as asked then search for handoff. Change the following preference to false. browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar

https://support.mozilla.org/en-US/kb/about-config-editor-firefox

從原來的回覆中察看解決方案 👍 0

所有回覆 (2)

more options

選擇的解決方法

Enter about:config in your address bar, accept the risk as asked then search for handoff. Change the following preference to false. browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar

https://support.mozilla.org/en-US/kb/about-config-editor-firefox

more options

Thanks. And with the number of times I've found this question posted all over the internet while searching for the most current solution ... Why is this not just a toggleable feature by now?