搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

4K YouTube videos often skip segments and buffer on Mac

  • 1 回覆
  • 0 有這個問題
  • 15 次檢視
  • 最近回覆由 zeroknight

more options

Running on an M1 Ultra Mac Studio, Firefox struggles to play 4K videos in recent days where it would've normally performed fine. I've never had troubles watching 4K YouTube on Firefox, until the past week or two. There are no other applications running, and only the one tab open in Firefox. Just a regular 4K video. Why won't it play properly? Why does it start buffering randomly when I can see my network is just fine? Why does it just randomly skip 10 seconds every minute or so while playing? This exclusively happens on 1440p or 2160p (4K). Please fix this ASAP.

Running on an M1 Ultra Mac Studio, Firefox struggles to play 4K videos in recent days where it would've normally performed fine. I've never had troubles watching 4K YouTube on Firefox, until the past week or two. There are no other applications running, and only the one tab open in Firefox. Just a regular 4K video. Why won't it play properly? Why does it start buffering randomly when I can see my network is just fine? Why does it just randomly skip 10 seconds every minute or so while playing? This exclusively happens on 1440p or 2160p (4K). Please fix this ASAP.

所有回覆 (1)

more options

If you disabled hardware acceleration, try enabling it.

Does it still happen in Troubleshoot Mode?

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先登入帳號 來回覆文章。還沒有帳號的話,只能發問新問題