搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Fully disable titlebar and controls in fullscreen mode until F11 is pressed again

  • 2 回覆
  • 1 有這個問題
  • 149 次檢視
  • 最近回覆由 zeroknight

more options

Hello. I am currently trying to play a web game, but something is very annoying. The game doesn't implement pointer lock, so I have to play fullscreen for the movement to be continuous. Unfortunately, every time my mouse passes past the top of the screen, Firefox automatically unhides the titlebar and controls, and over all tries to escape fullscreen mode. This is very bad for the game, as the mouse movements are frantic and need a continuous mouse. How can I disable this behavior, so that Firefox keeps everything hidden in fullscreen until F11 is pressed?

Hello. I am currently trying to play a web game, but something is very annoying. The game doesn't implement pointer lock, so I have to play fullscreen for the movement to be continuous. Unfortunately, every time my mouse passes past the top of the screen, Firefox automatically unhides the titlebar and controls, and over all tries to escape fullscreen mode. This is very bad for the game, as the mouse movements are frantic and need a continuous mouse. How can I disable this behavior, so that Firefox keeps everything hidden in fullscreen until F11 is pressed?

所有回覆 (2)

more options

You can use CSS code in userChrome.css to hide the #fullscr-toggler element.

有幫助嗎?

more options

Start Firefox in kiosk mode.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先登入帳號 來回覆文章。還沒有帳號的話,只能發問新問題