Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

When I open firefox, it fullscreens, instead staying windowed and maximized, how do I stop firefox from fullscreening?

  • 10 replies
  • 5 have this problem
  • 144 views
  • Last reply by user669794

more options

All I do is double click the icon as you do, and do nothing else until firefox has finished opened. It opens in fullscreen, and no I'm not pressing F11 since F11 is not a botton I press. Until now to make firefox become windew mode and not firefox. I've looked but I can't find why firefox is opening fullscreen instead of maximized window... yes I know the difference between maxizmied widowed and fullscreen.

All Replies (10)

more options

Hello, seems the fullscreen mode is on in your firefox. In order to solve your problem please follow the steps:

Option-->click on FullScreen

Report us back if this work.

more options

Where is this opion, since I can't find it anywehre.

more options

Move the cursor to the right top corner. You'll find the open menu option. Click on it. Then click Full Screen

more options

THere is no such thing as Full Screen in said opion menu.

Inappropriate language removed by moderator. Please follow Mozilla Support rules and guidelines

Modified by Andrew

more options

Isn't it(see the attachment) appearing in your browser?

more options

I said to stop from going to fullscreen when I load up, not the funciton to put it into fullscreen. Read before you talk.


Inappropriate language removed by moderator. Please follow Mozilla Support rules and guidelines

Modified by Andrew

more options

Mirror, the process of making it on and off is same. So please do as i'm saying if you want to solve your issue.

Thank you

more options

It isn't, it only toggles the fullscreen and widowed isn't the same as stopping it from loading fullscreen.

more options

I'm going to put my question as simple as I can for you, I open firefox, it opens in fullscreen, I put it in windowed, after I'm done I close down firefox, a few hours later I open firefox again, and it opens in fullscreen, so on and so forth.

more options

The Refresh feature (called "Reset" in older Firefox versions) can fix many issues by restoring Firefox to its factory default state while saving your bookmarks, history, passwords, cookies, and other essential information.

Note: When you use this feature, you will lose any extensions, toolbar customizations, and some preferences. See the Refresh Firefox - reset add-ons and settings article for more information.

To Refresh Firefox:

  1. Open the Troubleshooting Information page using one of these methods:
    • Click the menu button New Fx Menu, click help Help-29 and select Troubleshooting Information. A new tab containing your troubleshooting information should open.
    • If you're unable to access the Help menu, type about:support in your address bar to bring up the Troubleshooting Information page.
  2. At the top right corner of the page, you should see a button that says "Refresh Firefox" ("Reset Firefox" in older Firefox versions). Click on it.
  3. Firefox will close. After the refresh process is completed, Firefox will show a window with the information that is imported.
  4. Click Finish and Firefox will reopen.

Did this fix the problem? Please report back to us!

Thank you.