搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Default fonts not showing correctly

  • 2 回覆
  • 0 有這個問題
  • 43 次檢視
  • 最近回覆由 zeroknight

more options

I have defined custom fonts for some languages, but they're not appearing as I defined them. Instead, the OS default fonts are showing up.

This is happening after I reinstalled Firefox in my device. Before that, the fonts were appearing as defined.

For example: English text is using Arial instead of Noto Sans, and Japanese text is using Meiryo instead of Noto Sans CJK JP.

For the Japanese font, it does show up correctly in the address bar, but not in the page itself.

I have defined custom fonts for some languages, but they're not appearing as I defined them. Instead, the OS default fonts are showing up. This is happening after I reinstalled Firefox in my device. Before that, the fonts were appearing as defined. For example: English text is using Arial instead of Noto Sans, and Japanese text is using Meiryo instead of Noto Sans CJK JP. For the Japanese font, it does show up correctly in the address bar, but not in the page itself.
附加的畫面擷圖

被選擇的解決方法

I tried to reinstall with the new version (119) and the problem was fixed.

從原來的回覆中察看解決方案 👍 0

所有回覆 (2)

more options

選擇的解決方法

I tried to reinstall with the new version (119) and the problem was fixed.

more options

Fingerprinting protection has been added to Strict Tracking Protection which uses a hard-coded list of visible fonts. You can switch to Custom mode and disable "Suspected fingerprinters" if fonts are more of a priority.