搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Keep or save the setting for never saving a history?

  • 2 回覆
  • 0 有這個問題
  • 139 次檢視
  • 最近回覆由 bernd1-1

more options

When I select in Settings>Privacy & Security>History, that a history should never be saved and close the Settings tab, the next time I go to Settings, the option is replaced by the setting, that saves a history according to customisation and there's a check mark to always use the Private Mode. Apparently Firefox doesn't keep or save the setting. I learned from https://support.mozilla.org/de/kb/privater-modus that saving a history according to customisation with the option to always use the Private Mode enabled, is the same as never saving a history, nevertheless it should be possible to keep the setting (as the setting exists). How can I solve the problem?

When I select in Settings>Privacy & Security>History, that a history should never be saved and close the Settings tab, the next time I go to Settings, the option is replaced by the setting, that saves a history according to customisation and there's a check mark to always use the Private Mode. Apparently Firefox doesn't keep or save the setting. I learned from https://support.mozilla.org/de/kb/privater-modus that saving a history according to customisation with the option to always use the Private Mode enabled, is the same as never saving a history, nevertheless it should be possible to keep the setting (as the setting exists). How can I solve the problem?

被選擇的解決方法

There is no difference between "Never remember history" and "Always use private browsing mode". If one of the checkboxes in custom mode is non-default, it will prefer "Always use private browsing mode". You can reset them by switching from "Always use private browsing mode" to "Remember history" and then to "Never remember history".

從原來的回覆中察看解決方案 👍 1

所有回覆 (2)

more options

選擇的解決方法

There is no difference between "Never remember history" and "Always use private browsing mode". If one of the checkboxes in custom mode is non-default, it will prefer "Always use private browsing mode". You can reset them by switching from "Always use private browsing mode" to "Remember history" and then to "Never remember history".

more options

Quite tricky if someone doesn't know. It would be great if it was changed so that subordinate settings (displayed when it's selected that Firefox remembers a history according to customisation) cannot block superior ones (never remember a history).

由 bernd1-1 於 修改