搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Latest Update causes MAJOR Lag time

  • 2 回覆
  • 0 有這個問題
  • 43 次檢視
  • 最近回覆由 brega03

more options

Last Tuesday, Win 11 AND Firefox both updated on the same day, Firefox to 113.0.1. Ever since, my Firefox has experienced SIGNIFICANT lag time loading even the most basic of websites. It feels like Netscape 1.0 slow (yes, I'm that old). I've disabled 2/3ds of my addons to see if that would help and it hasn't. I don't know if it's an issue with the Win 11 update (KB5026372), with Firefox or some combination of both, but any help in addressing this issue would be greatly appreciated.

Last Tuesday, Win 11 AND Firefox both updated on the same day, Firefox to 113.0.1. Ever since, my Firefox has experienced SIGNIFICANT lag time loading even the most basic of websites. It feels like Netscape 1.0 slow (yes, I'm that old). I've disabled 2/3ds of my addons to see if that would help and it hasn't. I don't know if it's an issue with the Win 11 update (KB5026372), with Firefox or some combination of both, but any help in addressing this issue would be greatly appreciated.

被選擇的解決方法

Your System Details shows the Malwarebytes Browser Guard extention. We have seen reports from Firefox 113 users that Malwarebytes Browser Guard is causing slowness issues, so if you use this extension best is to contact its Malwarebytes for support.

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
從原來的回覆中察看解決方案 👍 1

所有回覆 (2)

more options

選擇的解決方法

Your System Details shows the Malwarebytes Browser Guard extention. We have seen reports from Firefox 113 users that Malwarebytes Browser Guard is causing slowness issues, so if you use this extension best is to contact its Malwarebytes for support.

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
more options

Mr. Cor-El.... THANK YOU SO MUCH for taking the time to reply to my desperate plea for help. You nailed the issue right on the head. My system is back to running full speed again.

I use Malwarebytes in addition to a couple other addons (including Privacy Badger) so I'm not overly concerned about disabling it until I can get a solution from Malwarebytes themselves.

Your time and consideration is most gratefully appreciated.  :-)