搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Firefox 106 and outlook web mail

  • 3 回覆
  • 0 有這個問題
  • 2 次檢視
  • 最近回覆由 wh.zengerle

more options

Firefox just updated itself to v106 (x64). Opening Microsoft outlook web mail (https://outlook.office.com/mail/) gives me the opening envelope between 5 & 10 times, then an error screen that says "multiple redirects detected". Hitting the 'refresh' link works fine, and no trouble after that, so maybe a sign in issue? Seems to be a new problem; didn't happen yesterday.

Firefox just updated itself to v106 (x64). Opening Microsoft outlook web mail (https://outlook.office.com/mail/) gives me the opening envelope between 5 & 10 times, then an error screen that says "multiple redirects detected". Hitting the 'refresh' link works fine, and no trouble after that, so maybe a sign in issue? Seems to be a new problem; didn't happen yesterday.

被選擇的解決方法

You can check for issues with Total Cookie Protection.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console for relevant-looking messages about blocked content.


You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
從原來的回覆中察看解決方案 👍 0

所有回覆 (3)

more options

Adding a little more info:

Clicking the 'more details' link brings this up: clientIPAddress 98.110.168.57 X-ClientId: 5E5EF7A8AEF944BF96FC54BC724CE909 X-Redir-Error Ar0yJcYBXzkR6yKx2gg|Ar0yJcYB4qzj6SKx2gg|Ar0yJcYBuksW6SKx2gg|Ar0yJcYBaJJb6CKx2gg|Ar0yJcYBtlaT5yKx2gg|Ar0yJcYBMTTs5iKx2gg|Ar0yJcYBlD9F5iKx2gg|Ar0yJcYBM8185SKx2gg|Ar0yJcYBzVKv5CKx2gg|Ar0yJcYBcu3-4yKx2gg|Ar0yJcYB9zhT4yKx2gg X-FEServer MN2PR05CA0032 Date:10/18/2022 4:07:55 PM

Means nothing to me but I thought maybe it might help.

more options

選擇的解決方法

You can check for issues with Total Cookie Protection.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console for relevant-looking messages about blocked content.


You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
more options

Clearing the cookies & site data did the trick. Closed and re-opened outlook web site and it took forever to open; after which it had me log back in again (expected). Closed firefox and restarted all and seems to stay fixed. Thanks. [only down side is that I must have slipped & deleted more than just the microsoft data; having to sign in / 2 factor everywhere; oh well]