搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Importing passwords from Opera to Firefox

  • 5 回覆
  • 0 有這個問題
  • 19 次檢視
  • 最近回覆由 andreyfrog26

more options

I have recently installed Linux Mint and it came with Firefox out of the box, and I decided to try it out, but I can't, for the life of me find a way to transfer my Opera passwords there. I do have Opera installed right now.

I have recently installed Linux Mint and it came with Firefox out of the box, and I decided to try it out, but I can't, for the life of me find a way to transfer my Opera passwords there. I do have Opera installed right now.

被選擇的解決方法

You could try exporting from Opera as a .csv (if Opera does that) and importing that into Firefox but you will run foul of the bug linked below. A fix is mentioned in comments on the bug and in a thread on Reddit. You have to change a preference in about:config to true to enable the import. signon.management.page.fileImport.enabled

https://bugzilla.mozilla.org/show_bug.cgi?id=1781213 https://support.mozilla.org/en-US/kb/about-config-editor-firefox

從原來的回覆中察看解決方案 👍 0

所有回覆 (5)

more options

有幫助嗎?

more options

Unfortunately, all of these are about importing browsing history and bookmarks, as I understood them.

有幫助嗎?

more options

The screenshot also mentions passwords. Opera browser is not an option.

有幫助嗎?

more options

選擇的解決方法

You could try exporting from Opera as a .csv (if Opera does that) and importing that into Firefox but you will run foul of the bug linked below. A fix is mentioned in comments on the bug and in a thread on Reddit. You have to change a preference in about:config to true to enable the import. signon.management.page.fileImport.enabled

https://bugzilla.mozilla.org/show_bug.cgi?id=1781213 https://support.mozilla.org/en-US/kb/about-config-editor-firefox

有幫助嗎?

more options

Terry said

You could try exporting from Opera as a .csv (if Opera does that) and importing that into Firefox but you will run foul of the bug linked below. A fix is mentioned in comments on the bug and in a thread on Reddit. You have to change a preference in about:config to true to enable the import. signon.management.page.fileImport.enabled https://bugzilla.mozilla.org/show_bug.cgi?id=1781213 https://support.mozilla.org/en-US/kb/about-config-editor-firefox

Thanks, worked great.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題