搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

plugshare.com page is missing couple of crucial menu icons

  • 6 回覆
  • 0 有這個問題
  • 15 次檢視
  • 最近回覆由 cor-el

more options

When plugshare.com loads, there is a prominent search box at the top left corner. However it is missing the menu icon (see attached pic) as well as the search icon. This is happening on 2 different machines running Ubuntu 22.04.

Please fix. Google Chrome displays just fine; see attached pic.

When plugshare.com loads, there is a prominent search box at the top left corner. However it is missing the menu icon (see attached pic) as well as the search icon. This is happening on 2 different machines running Ubuntu 22.04. Please fix. Google Chrome displays just fine; see attached pic.
附加的畫面擷圖

被選擇的解決方法

That is the Material Icons font.

These days a lot of websites use an iconic font to display small images. If you disable website font via "Allow pages to choose their own fonts, instead of my selections above" then such fonts are disabled and you may see little boxes with the hex code of the character or text labels instead.

This can happen if you block remote fonts that are downloaded from internet or otherwise block website fonts.

Make sure you allow pages to choose their own fonts.

  • Settings -> General -> Language and Appearance -> Fonts -> Advanced
    [X] "Allow pages to choose their own fonts, instead of your selections above"

If you use uBlock Origin make sure not to "block remote fonts".

從原來的回覆中察看解決方案 👍 1

所有回覆 (6)

more options

It good to know if screenshot has a circle or edited box or arrow to what's missing when others look helps as well. When I use Windows version firefox it ask for location to know did you allow this or deny this as this can fail if you block access location data for the site through firefox. Also this is a registered site so unless another user whom is registered I myself don't know what else when it loads is missing. My FireFox shows the search box so unless your Theme or Addons is blocking this or removed it not sure what else you have running in FireFox that could also be blocking it. Was the firefox install all Default nothing added to it.

有幫助嗎?

more options

Location has been granted. Nothing to do with themes or add-ons since the troubleshoot mode makes no difference.

I have now noticed several more icons missing, all are at the leftmost column of the page. See the attached pic.

有幫助嗎?

more options

So you ran it again in Private Mode windows without Addons running to verify nothing was blocking it? So what Addons are you using? In Windows 10 FireFox, I get the search box but I didn't click the location access but can clearly see the search box showing on the site in FireFox.

由 Dropa 於 修改

有幫助嗎?

more options

Yes, Private or Troubleshoot mode, neither makes any difference as far as missing icons are concerned. Whether I signed in or not makes no difference. There are 3 add-ons: SingleFile, uBlock, Dictionary Anywhere.

Chrome has all three and more, yet it has no issues. In Windows, are you seeing all those beautiful icons?

有幫助嗎?

more options

It appears to work for me, please verify. see screenshot Are you in X11 or Wayland? Try downloading Firefox from Mozilla, run it from the folder and see if you have the same issue. https://www.mozilla.org/en-US/firefox/all/#product-desktop-release


Operating System: openSUSE Tumbleweed 20220823 KDE Plasma Version: 5.25.4 KDE Frameworks Version: 5.97.0 Qt Version: 5.15.5 Kernel Version: 5.19.2-1-default (64-bit) Graphics Platform: X11 Processors: 4 × Intel® Core™ i7-4810MQ CPU @ 2.80GHz Memory: 31.0 GiB of RAM Graphics Processor: Mesa Intel® HD Graphics 4600 Manufacturer: Hewlett-Packard Product Name: HP ZBook 17 G2

有幫助嗎?

more options

選擇的解決方法

That is the Material Icons font.

These days a lot of websites use an iconic font to display small images. If you disable website font via "Allow pages to choose their own fonts, instead of my selections above" then such fonts are disabled and you may see little boxes with the hex code of the character or text labels instead.

This can happen if you block remote fonts that are downloaded from internet or otherwise block website fonts.

Make sure you allow pages to choose their own fonts.

  • Settings -> General -> Language and Appearance -> Fonts -> Advanced
    [X] "Allow pages to choose their own fonts, instead of your selections above"

If you use uBlock Origin make sure not to "block remote fonts".

由 cor-el 於 修改

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題