搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

I can't access my home router

  • 5 回覆
  • 1 有這個問題
  • 3 次檢視
  • 最近回覆由 cor-el

more options

Hello, I can't access the home router. 192.168.1.1 results in "Secure Connection Failed" and nothing can be done. How can I solve the problem?

Please answer me at [email]@yahoo.com

Best regards, Ioana Udrea

Hello, I can't access the home router. 192.168.1.1 results in "Secure Connection Failed" and nothing can be done. How can I solve the problem? Please answer me at [email]@yahoo.com Best regards, Ioana Udrea

由 Andrew 於 修改

被選擇的解決方法

Okay, I have a theory.

Most browsers have discontinued support for two older connection protocols: TLS 1.0 and TLS 1.1. Possibly your router's firmware hasn't been updated to support the TLS 1.2 protocol. If it's not a discontinued product, hopefully there is an update available to resolve the problem. In that case, you can install it to allow access from all of your browsers without reducing security.

The following thread describes how to roll back this security improvement in Firefox, BUT since it is global -- it is not just for one site/device -- it is better not to keep this change permanently after updating your router.

https://support.mozilla.org/questions/1379823

從原來的回覆中察看解決方案 👍 1

所有回覆 (5)

more options

Hi, are there any other details to the message? In particular, if you see an error code in ALL_CAPS, that could point toward the problem.

Also, it appears you are using the Beta/Developer release of Firefox 103. Was Firefox 102 able to connect to the router?

有幫助嗎?

more options

Thank you for answer. Yes, Error code: SSL_ERROR_UNSUPPORTED_VERSION No other browsers allow me to access the router. I talked to the internet service provider and they say that the problem is not with them, that they allow access. With previous versions of Firefox (I don't know exactly what number) I was able to access it.

有幫助嗎?

more options

選擇的解決方法

Okay, I have a theory.

Most browsers have discontinued support for two older connection protocols: TLS 1.0 and TLS 1.1. Possibly your router's firmware hasn't been updated to support the TLS 1.2 protocol. If it's not a discontinued product, hopefully there is an update available to resolve the problem. In that case, you can install it to allow access from all of your browsers without reducing security.

The following thread describes how to roll back this security improvement in Firefox, BUT since it is global -- it is not just for one site/device -- it is better not to keep this change permanently after updating your router.

https://support.mozilla.org/questions/1379823

有幫助嗎?

more options

Thank you very much, your answer solved my problem

有幫助嗎?

more options

Remember that it is important for security reasons to keep those older protocols disabled.

TLS 1.0 and TLS 1.1 have been deprecated in current Firefox releases and have been disabled. You can still enable TLS 1.0/1.1 via about:config although this is not recommended and you should only flip the pref when you need to access this device/website and reset the pref to false once you are done with accessing this website.

  • about:config => security.tls.version.enable-deprecated = true

See TLS version unsupported:

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題