搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Auto reset sound volume output level

  • 4 回覆
  • 1 有這個問題
  • 31 次檢視
  • 最近回覆由 NN

more options

My OS is Pop! OS. Using 'Tidal' as a web based music streaming service and I play vids on YouTube. Every time a new song or video starts, or when I skip, rewind or do anything like that, it auto resets the volume level output in my sound settings to about 75 to 80 % of the max possible level. So basically, I have to adjust each and every new song by hand, it is infuriating. I block facebooknet in Umatrix and firebaseinstallation googleapis as well as google tag manager but nothing else. That's on Tidal, similarly I do not block essential cookies on YouTube, so I don't think that is the problem. I have a hunch that the answer is somewhere in about:config. If this is intentional, then I'm giving up hope. Thank you.

My OS is Pop! OS. Using 'Tidal' as a web based music streaming service and I play vids on YouTube. Every time a new song or video starts, or when I skip, rewind or do anything like that, it auto resets the volume level output in my sound settings to about 75 to 80 % of the max possible level. So basically, I have to adjust each and every new song by hand, it is infuriating. I block facebooknet in Umatrix and firebaseinstallation googleapis as well as google tag manager but nothing else. That's on Tidal, similarly I do not block essential cookies on YouTube, so I don't think that is the problem. I have a hunch that the answer is somewhere in about:config. If this is intentional, then I'm giving up hope. Thank you.

被選擇的解決方法

Seems I solved it, at least for Tidal, by switching off " Loudness Normalization ". I had checked "about:config" in FF, where media.default_volume was "1" before that. All in all, the mystery has deepened, because if it still does this with youtube videos, (it seems not to), then how does tidal settings affect youtubevideos? If it doesn't, the same question arises (because it did). We'll see. Hope this helps the next person searching. Thanks for your help anyway, I will mark this as solved tomorrow, just to be sure. Kind regards.

從原來的回覆中察看解決方案 👍 0

所有回覆 (4)

more options

In about:config media.default_volume 1.0 media.volume_scale 1.0 So it can't be that either. Am I talking to myself? Are there still people here or is FF truly dead?

有幫助嗎?

more options

Try downloading Firefox from Mozilla, run it from the folder and see if you have the same issue. https://www.mozilla.org/en-US/firefox/all/#product-desktop-release

有幫助嗎?

more options

Hi, thanks for the speedy reply. It did not make a difference. I switched off recommended performance settings and hardware acceleration in ff while we're at it. Also did not help the matter, a techie from system76 had suggested it. Kind regards

有幫助嗎?

more options

選擇的解決方法

Seems I solved it, at least for Tidal, by switching off " Loudness Normalization ". I had checked "about:config" in FF, where media.default_volume was "1" before that. All in all, the mystery has deepened, because if it still does this with youtube videos, (it seems not to), then how does tidal settings affect youtubevideos? If it doesn't, the same question arises (because it did). We'll see. Hope this helps the next person searching. Thanks for your help anyway, I will mark this as solved tomorrow, just to be sure. Kind regards.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題