搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Problem with version "100"

  • 8 回覆
  • 1 有這個問題
  • 3 次檢視
  • 最近回覆由 noel5290

more options

I've downloaded your new version"100" a few times and have found the same problem as a few others. I've tried re-installing a few times, and even after completely un-installing older versions, including clearing cache data etc., but the same thing happens. Are there a few 'bugs' to fix in the new "100" version or is another browser sabotaging this version in some way? I didn't have problems with earlier versions.

I've downloaded your new version"100" a few times and have found the same problem as a few others. I've tried re-installing a few times, and even after completely un-installing older versions, including clearing cache data etc., but the same thing happens. Are there a few 'bugs' to fix in the new "100" version or is another browser sabotaging this version in some way? I didn't have problems with earlier versions.

被選擇的解決方法

One way to find out is to disable one and see if the problem returns.

從原來的回覆中察看解決方案 👍 0

所有回覆 (8)

more options

Most of the questions here relate to version 100. Can you describe the problem?

more options

Thanks Terry. As I've said, the browser just ceases abruptly after a few hours of running. I've downloaded the '100' version a few times, and even tried uninstalling the older versions each time, in case there was something 'clashing' with the same files in the new version. Can't be more techy I'm afraid.

more options

Do you mean it stops running or that you can't do anything with it?

more options

When the problem starts (after I've been working for a couple of hours without any hiccups) and I try to log into a fresh website, the screen comes up with something like "Hmm... There a problem with loading this page ~ Try again?" I hit "Try again?", but I can't progress beyond this. And then, even more frustratingly, when I try to go back to the website I was working on just before this problem, that website also gives me the same "Hmm... There a problem with loading this page ~ Try again?" message! And then I have to go over to another browser, find the Firefox website to download the Firefox browser all over again.....It gets me into a recycling loop!

more options
more options

Thanks Fred. I don't have any of these, but I use Malwarebytes and Comodo to scan for and firewall potential threats... Could one of these have caused the problem by disabling the Firefox browser?

more options

選擇的解決方法

One way to find out is to disable one and see if the problem returns.

more options

I'll try that....Thanks Fred