搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Saved log-ins

more options

A financial institution's log-in page suddenly remembers my username, though not my password.

The institution's site is not listed among those in Firefox's password manager at all.

The institution claims it's not their site, and it must be the fault of the browser.

Any suggestions? I need to protect this information.

P.S. Chrome also remembers the log-in or username.

A financial institution's log-in page suddenly remembers my username, though not my password. The institution's site is not listed among those in Firefox's password manager at all. The institution claims it's not their site, and it must be the fault of the browser. Any suggestions? I need to protect this information. P.S. Chrome also remembers the log-in or username.

由 atragan 於 修改

被選擇的解決方法

Suggestions in a login drop down list that have a key icon in front are login suggestions that you need to remove in the Lockwise Password Manager.

Suggestions in a drop down list without a key symbol are autocomplete saved form data. Suggestions without a key icon are part of autocomplete saved form data that you should be able to remove by selecting this item with the cursor Down key and pressing Delete (Mac: Shift+Delete).

從原來的回覆中察看解決方案 👍 1

所有回覆 (6)

more options

Hello,

This seems to be a simple issue. Please go to about:logins (enter your primary password if you have one) and click on the Create New Login button, in the bottom left.

有幫助嗎?

more options

I don't want Firefox, or the financial site, saving my log-in information at all. How does "Create New Login" solve anything?

Sorry if I'm being stupid, but I'm not following your advice. Thanks for trying, though.

有幫助嗎?

more options

選擇的解決方法

Suggestions in a login drop down list that have a key icon in front are login suggestions that you need to remove in the Lockwise Password Manager.

Suggestions in a drop down list without a key symbol are autocomplete saved form data. Suggestions without a key icon are part of autocomplete saved form data that you should be able to remove by selecting this item with the cursor Down key and pressing Delete (Mac: Shift+Delete).

有幫助嗎?

more options

Two other possible ways text might appear in a username field are:

(A) Firefox loaded the page from cache, and the username was saved in that version of the page

To reload a page bypassing the cache, either:

  • Shift+click the Reload button
  • Press Ctrl+Shift+R

Any difference?

(B) The site pre-populated it based on a cookie Firefox sent with the request

Most people do not remove cookies that sites set during their previous visits to those sites. To test the appearance of the page without sending the site your regular cookies, you can open it in a private window (Ctrl+Shift+P).

Any difference?

有幫助嗎?

more options

Thanks, jscher2000, but cor-el's suggestion already fixed the problem so I can't test either of your suggestions.

有幫助嗎?

more options

No worries, you would only need to check cache/cookies if it was NOT form history.

See also: Control whether Firefox automatically fills in forms

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題