搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Firefox Dark theme suddenly started forcing web sites to use dark themes as well

  • 1 回覆
  • 1 有這個問題
  • 17 次檢視
  • 最近回覆由 scienide00

more options

I have been using the FF dark theme for a while now and am used to it, but I do not like other websites dark (for example youtube, ietf documents, etc.) and suddenly firefox has started showing them in dark mode as well. I have tried to search for a fix for this with no success so far. What I have tried so far: set ui.systemUsesDarkTheme to 0 set browser.in-content.dark-mode to false

Please help me disable Firefox requesting dark websites while I still use the dark theme itself. Regards.

被選擇的解決方法

For those of you that wanna know, I seem to have found a solution for this: set privacy.resistFingerprinting to false :)

從原來的回覆中察看解決方案 👍 0

所有回覆 (1)

more options

選擇的解決方法

For those of you that wanna know, I seem to have found a solution for this: set privacy.resistFingerprinting to false :)

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題