搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Terribly slow browser

  • 4 回覆
  • 1 有這個問題
  • 36 次檢視
  • 最近回覆由 Val_Ery

more options

After updating to version 94.0b9, the program began to slow down terribly. This is especially pronounced on YouTube: you select a search, enter a request, open two or three tabs from the proposed one with a possibly useful video ... That's it! You can go to a cafe for coffee and rolls. It became impossible to use the browser.

How to roll back to the previous version of the program?

Sub.: now Firefox Developer Edition 94.0b9 for Linux

被選擇的解決方法

Were you using 94 Beta/DE before or is the current 94.0b9 the first 94 version you tried ? Does the 93 release work properly ?


You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting to make changes effective.


You can create a new profile as a quick test to see if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

從原來的回覆中察看解決方案 👍 1

所有回覆 (4)

more options

選擇的解決方法

Were you using 94 Beta/DE before or is the current 94.0b9 the first 94 version you tried ? Does the 93 release work properly ?


You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting to make changes effective.


You can create a new profile as a quick test to see if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

有幫助嗎?

more options

cor-el Thanks. I will try to disable the performance related settings. I will write about the result here.

Firefox updates types - minor. The browser is updated automatically. There were no problems on previous versions. Previous update - update appVersion="94.0" buildID="20211019190240" channel="aurora" detailsURL="https://www.mozilla.org/ru/firefox/94.0/releasenotes/" displayVersion="94.0 Beta 8" installDate="1634710488662" isCompleteUpdate="false" name="Firefox Developer Edition 94.0 Beta 8" previousAppVersion="94.0"

The browser was flying.


Thanks!

有幫助嗎?

more options

cor-el

It looks like disabling recommended performance settings works. Now even accessing the address bar on a new tab works as usual.

有幫助嗎?

more options

Hi All!

Looks like I hurried with pressing the button "It solved the problem" ...

When the recommended performance settings are disconnected, the browser begins to work quickly.

But ... Memory leak begins. Some time after the start of the Firefox, when all free RAM disappears, the browser begins to use Swap. And since the release of memory does not happen, as a result, you have to turn off the computer with the power button.

This is amazing :(

Friends, browser is my working tool, and Firefox is a favorite tool. I do not want to refuse him. But to work

 - in the standby mode of the browser's reaction on your actions

or

 - periodically hard stopping the operation of the computer

very difficult

So I ask again: how to roll back to the previous version of the program?

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題