Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

how do I remove Amazon from the drop down menu that appears when I click on the search toolbar?

  • 2 回覆
  • 1 有這個問題
  • 25 次檢視
  • 最近回覆由 jonzn4SUSE

more options

I just reinstalled Firefox. There was a "search with amazon.ca" at the bottom of the options when I clicked on the search toolbar. (This was not a suggested search engine on the bottom row, with the other search engines -- it was popping up with the list of websites I visit.)

I deleted Amazon.ca from the list of suggested search engines and now instead of "search with Amazon.ca" it simply shows "Amazon.ca Low prices fast shipping" in its place and I can't seem to get rid of this. And I want this gone for a number of reasons, the least of which is that it takes me to Amazon.com where I don't even have an account.

I just reinstalled Firefox. There was a "search with amazon.ca" at the bottom of the options when I clicked on the search toolbar. (This was not a suggested search engine on the bottom row, with the other search engines -- it was popping up with the list of websites I visit.) I deleted Amazon.ca from the list of suggested search engines and now instead of "search with Amazon.ca" it simply shows "Amazon.ca Low prices fast shipping" in its place and I can't seem to get rid of this. And I want this gone for a number of reasons, the least of which is that it takes me to Amazon.com where I don't even have an account.

被選擇的解決方法

Just mark it as resolved.

從原來的回覆中察看解決方案 👍 0

所有回覆 (2)

more options

okay, it looks like I stumbled across the solution, though I don't know what I did. Not sure how to delete this question.

more options

選擇的解決方法

Just mark it as resolved.