搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

YouTube Playlist. Videos are automatically shuffled when shuffle feature is off

  • 1 回覆
  • 1 有這個問題
  • 1 次檢視
  • 最近回覆由 cor-el

more options

Hello all!

Recently YouTube has been acting weird for me on this browser, which is my go-to browser. For some reason, YouTube just keeps shuffling my videos on my playlists automatically despite that the shuffle play feature is off. It will play the proceeding video for a second before skipping to a random video on the playlist. YouTube also keeps autoplaying videos despite that the autoplay feature is off.

Any suggestions would be greatly appreciated! My music playlists make my day at work much easier.

Thank you all!

Hello all! Recently YouTube has been acting weird for me on this browser, which is my go-to browser. For some reason, YouTube just keeps shuffling my videos on my playlists automatically despite that the shuffle play feature is off. It will play the proceeding video for a second before skipping to a random video on the playlist. YouTube also keeps autoplaying videos despite that the autoplay feature is off. Any suggestions would be greatly appreciated! My music playlists make my day at work much easier. Thank you all!

所有回覆 (1)

more options

You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window