搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Search: Cursor jumps to address bar

  • 1 回覆
  • 1 有這個問題
  • 19 次檢視
  • 最近回覆由 TyDraniu

more options

Hi all,

when opening a new tab, i activated the Google Search engine to search for content, yet when i start typing in that Google Search, the cursor immediately jumps into the address bar and searches there (which i dont want of course, this breaks the search engine altogether).

Is there a way to make the Search engine work and not let the cursor go into the address bar? Even copy and paste into the Search engine doesnt work anymore.

Regards

Hi all, when opening a new tab, i activated the Google Search engine to search for content, yet when i start typing in that Google Search, the cursor immediately jumps into the address bar and searches there (which i dont want of course, this breaks the search engine altogether). Is there a way to make the Search engine work and not let the cursor go into the address bar? Even copy and paste into the Search engine doesnt work anymore. Regards

所有回覆 (1)

more options

You can turn it off by going to about:config and switching browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar to false.