搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

why is my start page search now searching from my address bar?

  • 2 回覆
  • 1 有這個問題
  • 7 次檢視
  • 最近回覆由 gerwen

more options

firefox updated itself today to 89.0 (64-bit) and now when i try to use the search bar on my firefox home page it jumps the text up to the address bar instead of typing into the search bar to search. i do not want to use my address bar to search... it's also annoying to try to use the search bar and have my text show up in another part of the screen.

actually, it doesn't even search, it just types the text in the address bar then tries to go to the address and fails.

how to i reverse this change?

firefox updated itself today to 89.0 (64-bit) and now when i try to use the search bar on my firefox home page it jumps the text up to the address bar instead of typing into the search bar to search. i do not want to use my address bar to search... it's also annoying to try to use the search bar and have my text show up in another part of the screen. actually, it doesn't even search, it just types the text in the address bar then tries to go to the address and fails. how to i reverse this change?

被選擇的解決方法

found the solution on reddit, pasting it here for others that find this problem.


   Open about:config
   Set browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar to false
從原來的回覆中察看解決方案 👍 1

所有回覆 (2)

more options

adding an image.

more options

選擇的解決方法

found the solution on reddit, pasting it here for others that find this problem.


   Open about:config
   Set browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar to false