搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Blocking automatic audio/video play stopped working, how do I fix??

  • 2 回覆
  • 2 有這個問題
  • 7 次檢視
  • 最近回覆由 jj

more options

I recently changed options to connect to all websites via https under Privacy & Security, could that be the reason? I wouldn't think that has anything to do with it but then I'm not expert tech-wise. Thank you!

所有回覆 (2)

more options

You can look at these prefs on the the about:config page to see what settings work for you to block autoplay.

  • media.autoplay.default = 5 [0:allow;1:blockAudible;2:Prompt;5:blockAll]
  • media.autoplay.blocking_policy = 2
  • media.autoplay.allow-extension-background-pages = false
  • media.autoplay.block-event.enabled = true

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.


有幫助嗎?

more options

cor-el, thank you for your response. I did what you said, it works often but not all the time. Once instance is my AOL home page, under the picture where the headlines are there is always a video, it's playing but I managed to keep it on mute. Youtube does too. Maybe I am expecting too much? I seem to have issues with my email client filters disappearing, also my Multi-Account Containers and Default Bookmark Folder are acting strange. Would the changes I made have anything to do with this in your opinion? Thank you...

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題