搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Arrow keys causing Windows 10 pop up volume controls.

  • 6 回覆
  • 1 有這個問題
  • 13 次檢視
  • 最近回覆由 Anonymous

more options

All of a sudden my right arrow key is causing the windows 10 volume pop up to come and increase my volume which is very annoying, how do I fix this? I already did this, and restarted Firefox and windows 10, didn't work. hardwaremediakeys. enabled = false.

附加的畫面擷圖

所有回覆 (6)

more options

You can set media.hardwaremediakeys.enabled = false on the about:config page. *https://support.mozilla.org/en-US/kb/control-audio-or-video-playback-your-keyboard

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

有幫助嗎?

more options

cor-el said

You can set media.hardwaremediakeys.enabled = false on the about:config page. *https://support.mozilla.org/en-US/kb/control-audio-or-video-playback-your-keyboard You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

Did you read anything I said? I said I already did that and it didn't work.

有幫助嗎?

more options

You wrote: "hardwaremediakeys. enabled" and that is not the correct name (it has a space and the leading "media." is missing). If that is a typo in your question then something else is wrong.

Did you try to close and restart Firefox or reboot the computer after modifying the pref ?

有幫助嗎?

more options

I did this here is a screenshot, yes I restarted firefox.

有幫助嗎?

more options

Ok for some reason is it working now.

有幫助嗎?

more options

Now the arrow keys are controlling volume, the right arrow key again and I have it set to False.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題