搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

sign-ins at websites

  • 2 回覆
  • 1 有這個問題
  • 23 次檢視
  • 最近回覆由 bruce64923

more options

I accidentally typed in my password at a website sign-in, Now, the password shows up as a user sign-in. How do I delete this sign-in (my password) from the sign-in drop down.

I accidentally typed in my password at a website sign-in, Now, the password shows up as a user sign-in. How do I delete this sign-in (my password) from the sign-in drop down.

被選擇的解決方法

The password shows up in the user name field?

I assume it is not a saved login. You can check by using

"3-bar" menu button > Logins and Password

If it's not there, it's probably part of "form history". To clear that:

When you see the suggestion in the drop down, use the down arrow key on the keyboard to highlight it, then press Delete or Shift+Delete to remove it.

Does that work?

More info: Control whether Firefox automatically fills in forms

從原來的回覆中察看解決方案 👍 1

所有回覆 (2)

more options

選擇的解決方法

The password shows up in the user name field?

I assume it is not a saved login. You can check by using

"3-bar" menu button > Logins and Password

If it's not there, it's probably part of "form history". To clear that:

When you see the suggestion in the drop down, use the down arrow key on the keyboard to highlight it, then press Delete or Shift+Delete to remove it.

Does that work?

More info: Control whether Firefox automatically fills in forms

more options

Yes, it worked. Thank you very much.