搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

click twice

  • 2 回覆
  • 1 有這個問題
  • 380 次檢視
  • 最近回覆由 FredMcD

more options

On the new home page with all those web site icons, and also in Bookmarks, SOME but not most web sites require you to click, slowly, to open a web page. Otherwise nothing happens. The most common is Microsoft Outlook web mail, as used by our University as standard email (Illinois at Urbana-Champaign). This started a couple of Firefox updates ago.

I find nothing about it anywhere.

The delay between clicks needs to be quite long like a second or more. In some cases up to 30 seconds works. At a couple of seconds it always works. If I close outlook and then try again later, after a minute of so that usually but not alwas does not happen, but after an hour, always.

If I start up Web Developer Network before trying, it says it sends a "get" but a red "circle with line through it" icon (i.e. the usual "don't" one) appears with "blocked" written in red.

How do I fix this?

On the new home page with all those web site icons, and also in Bookmarks, SOME but not most web sites require you to click, slowly, to open a web page. Otherwise nothing happens. The most common is Microsoft Outlook web mail, as used by our University as standard email (Illinois at Urbana-Champaign). This started a couple of Firefox updates ago. I find nothing about it anywhere. The delay between clicks needs to be quite long like a second or more. In some cases up to 30 seconds works. At a couple of seconds it always works. If I close outlook and then try again later, after a minute of so that usually but not alwas does not happen, but after an hour, always. If I start up Web Developer Network before trying, it says it sends a "get" but a red "circle with line through it" icon (i.e. the usual "don't" one) appears with "blocked" written in red. How do I fix this?

被選擇的解決方法

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

從原來的回覆中察看解決方案 👍 1

所有回覆 (2)

more options

I should have said that you have to click slowly TWICE. Not a double click. One click, wait long enough for any normal web site to start, click again.

Another web site that does it is Weather Underground.

more options

選擇的解決方法

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}