搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

bookmark tags

  • 6 回覆
  • 1 有這個問題
  • 54 次檢視
  • 最近回覆由 jscher2000

more options

my bookmarked tags are not showing in the search bar as stated in this tutorial:

https://support.mozilla.org/en-US/kb/categorizing-bookmarks-make-them-easy-to-find?redirectslug=Bookmark+Tags&redirectlocale=en-US

I am able to bookmark pages without issues but searching for tags only works in the sidebar. please let me know how to resolve this issue.

所有回覆 (6)

more options

They must have been changed it again. Try to search with the + sign in the URL bar, for instance + book.

PS. For me it works as usual.

由 TyDraniu 於 修改

more options

TyDraniu said

They must have been changed it again. Try to search with the + sign in the URL bar, for instance + book. PS. For me it works as usual.

This works but doesnt solve the problem. I dont want to add a plus to find my bookmarks each time I search. Why is the browser working this way?

more options

Perhaps the problem is that the tag text you're searching for isn't very unique? If your tag text doesn't appear in page titles or URLs, you definitely should get them (example screenshot attached).

more options

my tags uniqueness shouldn't determine whether or not it shows in the search bar. inevitably there will be crossover between my browser history and my tags. for example, i have 11 bookmarks for "school" yet when I input the tag in the browser, only one shows up (unless I use the "+" command stated in the previous reply)

more options

Check if Bookmarks are selected in Options -> Privacy&Security -> Address bar.

more options

bpepz069 said

my tags uniqueness shouldn't determine whether or not it shows in the search bar. inevitably there will be crossover between my browser history and my tags. for example, i have 11 bookmarks for "school" yet when I input the tag in the browser, only one shows up (unless I use the "+" command stated in the previous reply)

The reason I mentioned uniqueness is that the results are ranked by a weighted computation based on frequency and recency of visits to the site, so if you have visited other pages with school in the title or URL, then those might be ranked higher than the tagged bookmarked URLs. If you want to see more matches, you can increase the length of the list this way:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste URLB and pause while the list is filtered

(3) Double-click the browser.urlbar.maxRichResults preference to display an editing field, change the value from 10 to 15 and then press Enter or click the blue check mark button to save the change. You can test immediately by typing into the address bar. Do you get more of your tagged results?

More info on about:config: Configuration Editor for Firefox.