搜尋 Mozilla 技術支援網站

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

After the July 3 update, my facebook page is now in mobile view instead of pc view

  • 6 回覆
  • 1 有這個問題
  • 12 次檢視
  • 最近回覆由 blairville4

more options

I am a facebook marketplace seller and I use my selling page every single day. After the update on July 3, my selling page is now showing in mobile format instead of PC. I just realized that my home page on facebook has been in mobile view for some time now. I am in the classic view on facebook I have not updated the page to the new style. The mobile view on facebook selling page is absolutely terrible and not user friendly. I have cleared my firefox cache, I have cleared all logins and autofill items. At one time when I right clicked the page and the view page info came up, it said android. now it does not anymore. I have tried everything I could think of to change the page back to PC view. I am not on the m.facebook.com page, either. It seems that all the other pages are normal, this just pertains to facebook.

所有回覆 (6)

more options

I took two screenshots from my cell phone to help, maybe?

有幫助嗎?

more options

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link}
by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh).
Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

有幫助嗎?

more options

I had already done all of that except for the hardware acceleration. I disabled that and no change.

有幫助嗎?

more options

Are you possibly using a VPN or proxy ?

  • Options/Preferences -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

Anything related to this issue in the Web Console ?


You can remove all data stored in Firefox for a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox for this domain like history and cookies and passwords and exceptions and cache, so be cautious.
If you have a password or other data for that domain that you do not want to lose then make sure to backup this data or make a note. You can prevent losing passwords by logging out of the Password Manager on beforehand by canceling a master password prompt like you get if you view a login's password in Lockwise.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data for that website will be saved once again.

有幫助嗎?

more options

I had already tried that also. Changed it to no proxy. I have not done the password manager step. Will try that next.

有幫助嗎?

more options

It seems that I had done that already also.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題