搜尋 Mozilla 技術支援網站

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Blue highlight border

  • 4 回覆
  • 2 有這個問題
  • 7 次檢視
  • 最近回覆由 jscher2000

more options

Firefox now puts a blue highlight border around every input box, which is annoying when, say, playing in-browser puzzles. How do I disable this border?

附加的畫面擷圖

所有回覆 (4)

more options

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link}
by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh).
Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

有幫助嗎?

more options

Hi rwill1, little changes in how a form field appears when it has the "focus" may be difficult to search up. As a starting point, do you recall when this started? Firefox 78.0.1 was just released in the past few days while Firefox 77 was released 4-5 weeks ago.

有幫助嗎?

more options

After the last update.

有幫助嗎?

more options

I noticed this in the release notes for Firefox 78.0:

"Text input controls with custom styling now correctly show the focus outline when appropriate."

I don't think there is a setting to turn that off since it was to make a feature work as designed that wasn't working as designed.

Hopefully the Sudoku site can tweak its rules to clean that up.

For what it's worth, the focus ring on Windows 10 (attached) is very subtle compared with Mac. What does Safari look like?

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題