搜尋 Mozilla 技術支援網站

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

New Facebook design chat windows do not have any 'X' window closing buttons

  • 5 回覆
  • 1 有這個問題
  • 11 次檢視
  • 最近回覆由 jscher2000

more options

As said in the subject header, my facebook chat windows are missing an important part of their usual selves. There are no buttons on the top of the window, and most importantly, I basically cannot close those windows :) In the picture, the left side is Facebook on Mozilla, and the right side is Facebook on MS Edge (had no other option, and couldn't bother to install Chrome).

If anyone can help, I'd greatly appreciate it!

附加的畫面擷圖

所有回覆 (5)

more options

That looks like Firefox on both sides, which makes it even more mysterious why they are different. Are they from a different time, or a different window, or how did you get that?

有幫助嗎?

more options

jscher2000 said

That looks like Firefox on both sides, which makes it even more mysterious why they are different. Are they from a different time, or a different window, or how did you get that?

Oh, I didn't see that :) it's from how I edited the image in photoshop; I had copy-pasted the feathered whitened background from the first image onto the second image, leaving only the MS Edge's window untouched. Basically a Photoshop unintentional effect. Rest assured, the second window is the Facebook window from MS Edge.

有幫助嗎?

more options

I am not in the mood to chat with anyone at the moment, but when I click a person to chat and scroll through old messages, the top bar remains.

Could you make sure it isn't your ad blocker removing part of the dialog as suspected advertising?

有幫助嗎?

more options

Just tried disabling the adblocker; the problem remains.

有幫助嗎?

more options

Okay, let's rewind to the more general checklist:

Cache and Cookies: When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Clear Firefox's Cache

See: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, click the lock icon at the left end of the address bar. After a moment, a "Clear Cookies and Site Data" button should appear at the bottom. Go ahead and click that.

In the dialog that opens, you will see one or more matches to the current address so you can remove the site's cookies individually without affecting other sites.

Then try reloading the page. Does that help?

Testing in Firefox's Safe Mode: In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.)

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題