X
點擊此處開啟此網站的行動版。

技術支援討論區

Youtube opens a random channel every time I go on Youtube website, how to solve this?

已張貼

Every time I go to youtube.com, a random channel is loaded and I can't get out of it... I've tried a fresh FireFox install, but the same thing happens all the time

Every time I go to youtube.com, a random channel is loaded and I can't get out of it... I've tried a fresh FireFox install, but the same thing happens all the time

被選擇的解決方法

It's your YoutubeHD add on.

This posts details it: https://support.mozilla.org/en-US/questions/1246764

try following this instructions, per jscher2000:


An extension named YouTube High Definition has been linked to this problem:

https://old.reddit.com/r/firefox/comments/aesm24/youtube_redirecting_to_a_channel/

You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page

  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions.

Then cast a critical eye over the list on the right side. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Try removing YouTube High Definition, and anything you do not remember installing or why.

Any improvement (test YouTube in a new tab)?

從原來的回覆中察看解決方案 0
引用

額外的系統細節

已安裝的外掛程式

Adblock, youtubeHD

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:71.0) Gecko/20100101 Firefox/71.0

更多資訊

evhenry
  • Top 25 Contributor
  • Administrator
33 個解決方法 190 個答案

選擇的解決方法

It's your YoutubeHD add on.

This posts details it: https://support.mozilla.org/en-US/questions/1246764

try following this instructions, per jscher2000:


An extension named YouTube High Definition has been linked to this problem:

https://old.reddit.com/r/firefox/comments/aesm24/youtube_redirecting_to_a_channel/

You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page

  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions.

Then cast a critical eye over the list on the right side. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Try removing YouTube High Definition, and anything you do not remember installing or why.

Any improvement (test YouTube in a new tab)?

It's your YoutubeHD add on. This posts details it: https://support.mozilla.org/en-US/questions/1246764 try following this instructions, per jscher2000: An extension named YouTube High Definition has been linked to this problem: https://old.reddit.com/r/firefox/comments/aesm24/youtube_redirecting_to_a_channel/ You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page * "3-bar" menu button (or Tools menu) > Add-ons * type or paste about:addons in the address bar and press Enter/Return In the left column of the Add-ons page, click Extensions. Then cast a critical eye over the list on the right side. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Try removing YouTube High Definition, and anything you do not remember installing or why. Any improvement (test YouTube in a new tab)?
這篇文章有幫助嗎?
引用
問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題