搜尋 Mozilla 技術支援網站

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Bing keeps showing-up in one-click search engines and whenever I type anything in the URL bar.

more options

I've recently noticed that after updating to 70.0, if I don't simply untick Bing as a search engine option, it will keep appearing at the bottom of my URL suggestions. I've tried unticking and even removing it from my list via Options, but if I exit out of and come back to Firefox, it shows up again. Is there any way for me to permanently remove Bing from my list of one-click search engines, or should I just keep it on the list but unticked?

所有回覆 (1)

more options

You could leave it unchecked if you can't get it to stay away. However, you probably want to find out why it keeps coming back.

It's likely coming back for one of the following reasons:

  • An add-on you have installed on Firefox is forcing Bing to come back.
  • A program installed on your computer (security programs often do this type of thing) is forcing Firefox to add Bing back each time.
  • Malware on your computer is causing Bing (or maybe a fake version of Bing) to be added back to Firefox. See Troubleshoot Firefox issues caused by malware.

The above problems are explained in more detail in the What is search hijacking? article.

Hope this helps.