搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Since 69.0 was installed some websites that use CAPTCHA for security cannot show the captcha link on my machine - so I cannot signon to these accounts ?

  • 3 回覆
  • 1 有這個問題
  • 7 次檢視
  • 最近回覆由 FredMcD

more options

A number od websites use Google code for their signon, which often includes the CAPTCHA link. This does not show, so my signon always fails because there is no CAPTCHA response sent back ??

A number od websites use Google code for their signon, which often includes the CAPTCHA link. This does not show, so my signon always fails because there is no CAPTCHA response sent back ??

被選擇的解決方法

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Content Blocking. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature:

https://support.mozilla.org/en-US/kb/content-blocking

從原來的回覆中察看解決方案 👍 1

所有回覆 (3)

more options

選擇的解決方法

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Content Blocking. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature:

https://support.mozilla.org/en-US/kb/content-blocking

more options

Thank you - especially for the speed !

more options

Glad to help. Safe Surfing.