X
點擊此處開啟此網站的行動版。

技術支援討論區

There are large gaps, unfilled, in articles on the Washington Post, not missing images.

已張貼

Lately there are lightly shades gaps in Washington Post articles that do not seem to correspond to links or images as I compared to IE. I have turned off Ad-Block Plus and no difference. Any thoughts? Generally, unsophisticated user.

Lately there are lightly shades gaps in Washington Post articles that do not seem to correspond to links or images as I compared to IE. I have turned off Ad-Block Plus and no difference. Any thoughts? Generally, unsophisticated user.
附加的畫面擷圖

被選擇的解決方法

My apologies! When I turned off my ad blocker, lo and behold, video ads appeared. Previously, I had started in SAFE mode and gaps still appeared. Presumed Ad Blocker Plus was disabled. Odd fact though, on IE w/ same ad blocker there are no gaps on same page and no indications that an add was even there. Thanks for your help.

從原來的回覆中察看解決方案 0
引用

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 32.0 r0

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

更多資訊

alex_mayorga
  • Top 25 Contributor
  • Moderator
365 個解決方法 2869 個答案

Hi Jeffrey!

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Thanks!

Hi Jeffrey! '''Try Firefox Safe Mode''' to see if the problem goes away. [[Troubleshoot Firefox issues using Safe Mode|Firefox Safe Mode]] is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). '''If Firefox is open,''' you can restart in Firefox Safe Mode from the Help menu: * Click the menu button [[Image:New Fx Menu]], click Help [[Image:Help-29]] and select ''Restart with Add-ons Disabled''. '''If Firefox is not running,''' you can start Firefox in Safe Mode as follows: * On Windows: Hold the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * On Mac: Hold the '''option''' key while starting Firefox. * On Linux: Quit Firefox, go to your Terminal and run ''firefox -safe-mode'' <br>(you may need to specify the Firefox installation path e.g. /usr/lib/firefox) When the Firefox Safe Mode window appears, select "Start in Safe Mode". ;[[Image:SafeMode-Fx35]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] article to find the cause. ''To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' When you figure out what's causing your issues, please let us know. It might help others with the same problem. Thanks!
這篇文章有幫助嗎?
引用

提出問題者

Thanks for your prompt reply. Followed your directions but problem persists even in safe mode. I thought that solution would work also.

Thanks for your prompt reply. Followed your directions but problem persists even in safe mode. I thought that solution would work also.
這篇文章有幫助嗎?
引用
cor-el
  • Top 10 Contributor
  • Moderator
17470 個解決方法 157899 個答案

You may have accidentally zoomed web page(s). Reset the page zoom on pages that cause problems.

  • View -> Zoom -> Reset (Ctrl+0/Command+0 (zero))

If you have made changes to Advanced font size settings like increasing the minimum/default font size then try the Default font size setting "16" and the Minimum font size setting "none" in case the current setting is causing the problem.

  • Options/Preferences -> General: Fonts & Colors -> Advanced -> Minimum Font Size (none)

Make sure you allow pages to choose their own fonts.

  • Options/Preferences -> General: Fonts & Colors -> Advanced
    [X] "Allow pages to choose their own fonts, instead of my selections above"

It is better not to increase the minimum font size, but to use an extension to set the default page zoom to prevent issues with text not getting displayed properly.

You may have accidentally zoomed web page(s). Reset the page zoom on pages that cause problems. *<b>View -> Zoom -> Reset</b> (Ctrl+0/Command+0 (zero)) *https://support.mozilla.org/en-US/kb/how-do-i-use-zoom If you have made changes to Advanced font size settings like increasing the minimum/default font size then try the Default font size setting "16" and the Minimum font size setting "none" in case the current setting is causing the problem. *Options/Preferences -> General: Fonts & Colors -> Advanced -> Minimum Font Size (none) Make sure you allow pages to choose their own fonts. *Options/Preferences -> General: Fonts & Colors -> Advanced<br>[X] "Allow pages to choose their own fonts, instead of my selections above" It is better not to increase the minimum font size, but to use an extension to set the default page zoom to prevent issues with text not getting displayed properly.
這篇文章有幫助嗎?
引用
jscher2000
  • Top 10 Contributor
8692 個解決方法 71041 個答案

Hi Jeffrey, that particular one is a video (attached screenshot).

Firefox's Content Blocking feature might block some videos that are access through tracking sites.

Do you see a shield icon toward the left end of the address bar, near the lock icon? More info on managing the Tracking Protection feature in this article: Content blocking.

Otherwise, hmm, do you use any external filtering web software (security, parental controls) that might be blocking some videos?

Hi Jeffrey, that particular one is a video (attached screenshot). Firefox's Content Blocking feature might block some videos that are access through tracking sites. Do you see a shield icon toward the left end of the address bar, near the lock icon? More info on managing the Tracking Protection feature in this article: [[Content Blocking]]. Otherwise, hmm, do you use any external filtering web software (security, parental controls) that might be blocking some videos?
這篇文章有幫助嗎?
引用

提出問題者

The screen shot, to my knowledge and compared to IE of same page, is not a video. There are some video links on various pages that do indeed show up as such-same w/ images. These blank sections correspond to nothing I can see on IE when comparing the same article.

The screen shot, to my knowledge and compared to IE of same page, is not a video. There are some video links on various pages that do indeed show up as such-same w/ images. These blank sections correspond to nothing I can see on IE when comparing the same article.
這篇文章有幫助嗎?
引用
cor-el
  • Top 10 Contributor
  • Moderator
17470 個解決方法 157899 個答案

Can you post a link to a publicly accessible page (i.e. no authentication or signing on required)?

Can you post a link to a publicly accessible page (i.e. no authentication or signing on required)?
這篇文章有幫助嗎?
引用

選擇的解決方法

My apologies! When I turned off my ad blocker, lo and behold, video ads appeared. Previously, I had started in SAFE mode and gaps still appeared. Presumed Ad Blocker Plus was disabled. Odd fact though, on IE w/ same ad blocker there are no gaps on same page and no indications that an add was even there. Thanks for your help.

My apologies! When I turned off my ad blocker, lo and behold, video ads appeared. Previously, I had started in SAFE mode and gaps still appeared. Presumed Ad Blocker Plus was disabled. Odd fact though, on IE w/ same ad blocker there are no gaps on same page and no indications that an add was even there. Thanks for your help.
這篇文章有幫助嗎?
引用
問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題