X
點擊此處開啟此網站的行動版。

技術支援討論區

MyRoute-App does not load HERE [Garmin] maps. OpenStreet, Google and TomTom are okay. Loads in IE and Opera

已張貼

I have been using this routing app for years in IE, creating routes to put onto TomTom or Garmin sat navs. For anyone not conversant with the software, from a pick list you can choose one of four mapping systems, OpenStreet, Google, TomTom or HERE [Garmin]. Recently went over to Firefox and it will not display the HERE [Garmin] maps. It loads the route waypoints but without the map. OpenStreet, Google and TomTom maps are okay. Also it does not display the icon pictures, just a box so you have to guess what you are selecting [Add waypoint etc]. As an experiment I installed Opera and it works fine in this. So for the time being I have a work around but have no wish to permanently have two browsers. If there is no solution I will unfortunately have to remove Firefox.

I have been using this routing app for years in IE, creating routes to put onto TomTom or Garmin sat navs. For anyone not conversant with the software, from a pick list you can choose one of four mapping systems, OpenStreet, Google, TomTom or HERE [Garmin]. Recently went over to Firefox and it will not display the HERE [Garmin] maps. It loads the route waypoints but without the map. OpenStreet, Google and TomTom maps are okay. Also it does not display the icon pictures, just a box so you have to guess what you are selecting [Add waypoint etc]. As an experiment I installed Opera and it works fine in this. So for the time being I have a work around but have no wish to permanently have two browsers. If there is no solution I will unfortunately have to remove Firefox.

被選擇的解決方法

I'm glad to hear that you found the cause of the problem. There might be an alternative extension that you can use.

Happy Trails!

從原來的回覆中察看解決方案 0
引用

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 32.0 r0

Widevine Content Decrytion Module [Google] OpenH264 Video Codec [Cisco Systems]

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

更多資訊

My_Cheese_Is_Slippin'
  • Top 10 Contributor
56 個解決方法 707 個答案

Hi tmc1, It may have something to do with Content Blocking.

When Firefox is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature:

https://support.mozilla.org/en-US/kb/content-blocking

Hi tmc1, It may have something to do with Content Blocking. When Firefox is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: https://support.mozilla.org/en-US/kb/content-blocking
這篇文章有幫助嗎?
引用

提出問題者

Hi, Many thanks for the very prompt reply, but unfortunately this doesn't alter anything. Still no map or icon image. Regards

Hi, Many thanks for the very prompt reply, but unfortunately this doesn't alter anything. Still no map or icon image. Regards
這篇文章有幫助嗎?
引用
My_Cheese_Is_Slippin'
  • Top 10 Contributor
56 個解決方法 707 個答案

有幫助的回覆

I just created a trial account. The maps appear to be loading fine. Have you tried Firefox's Safe Mode?

If Firefox is closed, press and hold the shift key while you launch the browser.

If Firefox is open, type about:support in the address bar and select Restart With Add-ons Disabled.

Either method, a window will appear. Select Start in Safe Mode (not Refresh).

Navigate to the site and see if the maps will load.

I just created a trial account. The maps appear to be loading fine. Have you tried Firefox's Safe Mode? If Firefox is closed, press and hold the shift key while you launch the browser. If Firefox is open, type about:support in the address bar and select Restart With Add-ons Disabled. Either method, a window will appear. Select Start in Safe Mode (not Refresh). Navigate to the site and see if the maps will load.
這篇文章有幫助嗎? 1
引用

提出問題者

Hi again, Well done icons and HERE map loads!

Okay, so it proves that Safe Mode is a workaround. Do you know if there is a setting that needs to be done/removed or does it mean that each time I need to run through this proceedure just to use this app? Once again thanks. Regards

Hi again, '''Well done''' icons and HERE map loads! Okay, so it proves that Safe Mode is a workaround. Do you know if there is a setting that needs to be done/removed or does it mean that each time I need to run through this proceedure just to use this app? Once again thanks. Regards
這篇文章有幫助嗎?
引用
My_Cheese_Is_Slippin'
  • Top 10 Contributor
56 個解決方法 707 個答案

有幫助的回覆

This is good news.

Safe Mode is a troubleshooting tool. It temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes) that might be causing problems.

I have an article which should help target the cause of the issue: Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

Let us know what you find out or if you have any questions.

This is good news. Safe Mode is a troubleshooting tool. It temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes) that might be causing problems. I have an article which should help target the cause of the issue: [https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems] Let us know what you find out or if you have any questions.
這篇文章有幫助嗎? 1
引用

提出問題者

Hi, Once again thanks for your time. I have found that is appears to be an add-ons called 'uBlock Origin'! Disabling this seems to cure it. A bit unfortunate as I liked the thought of this one. There are so many selections within it that should one know what one is doing, it could be possible to make the right select/deselect of one/some of the settings and still use it. It would take far too long via trial and error! Thanks again

Hi, Once again thanks for your time. I have found that is appears to be an add-ons called 'uBlock Origin'! Disabling this seems to cure it. A bit unfortunate as I liked the thought of this one. There are so many selections within it that should one know what one is doing, it could be possible to make the right select/deselect of one/some of the settings and still use it. It would take far too long via trial and error! Thanks again
這篇文章有幫助嗎?
引用
My_Cheese_Is_Slippin'
  • Top 10 Contributor
56 個解決方法 707 個答案

選擇的解決方法

I'm glad to hear that you found the cause of the problem. There might be an alternative extension that you can use.

Happy Trails!

I'm glad to hear that you found the cause of the problem. There might be an alternative extension that you can use. Happy Trails!
這篇文章有幫助嗎?
引用
問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題